When Replying To An E-Mail With Attachment, The Text Goes But NotThe Attachment.

Discussion in 'Windows Vista Mail' started by Morton, May 27, 2008.

  1. Morton

    Morton Guest

    Hi,

    I received an e-mail with an interesting attachment consisting of
    several color photos. When I attempt to send the e-mail to a friend
    using the "reply" icon and with the friend's URL inserted, only the text
    goes. The attachment's address does not appear on screen, and does not
    go with the e-mail text.

    Is there a way that I can send the attachment along with the e-mail's text?

    Thank you.

    Morton Linder
     
    Morton, May 27, 2008
    #1
    1. Advertisements

  2. Morton

    Bruce Hagen Guest

    Are you replying to the person that sent you the photos? Reply strips them
    since the sender already has them. If you want to send them to someone else,
    use Forward. That leaves the photos attached.
     
    Bruce Hagen, May 27, 2008
    #2
    1. Advertisements

  3. Morton

    Morton Guest

    I am replying to someone else. I tried using Forward, and it worked. In
    my 12 years of using Windows laptops, I never ran into this before.
    Thanks a lot for your help.

    Morton
     
    Morton, May 28, 2008
    #3
  4. Morton

    Bruce Hagen Guest


    You're welcome.
     
    Bruce Hagen, May 28, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.