When starting IE. Handle is invalid error message appears.

Discussion in 'Internet Explorer' started by Patrick, Sep 14, 2006.

  1. Patrick

    Patrick Guest

    Hi all.

    Hope someone can help me. I recently got a new laptop... IE was working fine.
    Then I installed various updates and new programs... IE was not working
    fine, in fact it did not work at all.

    Whenever I want to start it now an error message appears informing me that:

    iexplorer.exe handle is invalid.

    can anyone help?
     
    Patrick, Sep 14, 2006
    #1
    1. Advertisements

  2. Patrick

    James Guest

    I'm getting the same error when trying to start exe's that require admin
    rights, and on some control panel items that have the security icon next to
    them.

    I havent had it before, the only thing that is different on this instll of
    Vista for me is that I put my firstname and surname into the username field
    on the install, im wondering if it is an issue with spaces on username
    rights??? I've changed it back to just James now, but of course some residue
    will be left. Can anyone help us? Am I even in the right ball park??

    Patrick, try right-clicking the IE icon and select "Run as Administrator" it
    seems to make things work for me, but obviously isnt a proper fix...
     
    James, Nov 23, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.