Why do user names and passwords not save even though I check the box to save them?

Discussion in 'Internet Explorer' started by Kelvin, Oct 6, 2009.

  1. Kelvin

    Kelvin Guest

    Actually I have two questions about passwords.

    The one in the subject line.

    The other is.
    I have a new PC, Windows 7 and IE 8.
    When I enter a pass word it asks if I want to say it. The dialog box has a
    check box that says "Never ask again" or something like that.
    If I check, "Never ask again" how can I get it to ask me again?
    How do I uncheck that box?

    Thanks

    Kelvin
     
    Kelvin, Oct 6, 2009
    #1
    1. Advertisements

  2. Kelvin

    Don Varnau Guest

    Hi,
    Try this. It shouldn't matter that the OS is Windows 7.

    1. Turn off all AutoComplete options from Internet Options> Content>
    AutoComplete> Settings.
    2. Close all IE windows.
    3. From Internet Options> General>Browsing History> Delete, delete
    everything- cookies, passwords, history, etc.
    4. Restart the computer.
    5. Re-enable AutoComplete. Any change?

    The same procedure would reset any sites where you had selected "Never ask
    again"

    Hope this helps,
    Don
    [MS MVP- IE]
     
    Don Varnau, Oct 6, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.