Why does ActiveSync (when "Run") give "not signed with a trustedcertificate or one of its components

Discussion in 'ActiveSync' started by Michael Levin, Feb 9, 2008.

  1. When I navigate to the \windows directory and click on async.Ink, it runs
    with no problem. I want to run ActiveSync from a script (MortScript
    interpreter). When I try, nothing happens, so I tracked it down to the
    following problem. If I enter "\windows\async.Ink" into a "Run" command on
    the device (not in MortScript), it says "The file 'async' cannot be opened.
    Either it is not signed with a trusted certificate or one of its components
    cannot be found." I can only assume the script is failing because it's
    getting that error when it launches async.ink, even though clicking directly
    on it works. I've tried \windows\repllog.exe, and when I run that, I see
    "Cannot start communications with the desktop computer. Remote Networking
    could not start due to a critical error (Error 608)", although it does run
    the ActiveSync successfully. Does anyone know how to get around the "trusted
    certificate" thing and get MortScript to launch ActiveSync successfully?

    Mike
     
    Michael Levin, Feb 9, 2008
    #1
    1. Advertisements

  2. Unbelievable!!!! I killed about 3 hours on this. Oh man. Thanks very
    much. It works perfectly now!

    Mike
     
    Michael Levin, Feb 9, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.