why does my cursor jump all over when I am typing

Discussion in 'Windows Vista Hardware' started by petro, Jan 3, 2008.

  1. petro

    jinks Guest

    After I had to reformat my Dell laptop I was not able to have the optio
    of disabling the touchpad. I have since just taped a business card ove
    the touchpad and now don't have the problem with "sensitive
    touchpad.:rolleyes
     
    jinks, Mar 19, 2009
    #21
    1. Advertisements

  2. I have a brand new Macbook... same thing happens. Must be just the laptop/touchpad thing.



    Corgimo wrote:

    I have the same problem on a brand new laptop with Vista.
    30-Jan-08

    I have the same problem on a brand new laptop with Vista. It is no
    convenient for me to use an external mouse. So is disabling the touchpad th
    only answer

    :

    Previous Posts In This Thread:

    why does my cursor jump all over when I am typing
    i can be typing along and all of a sudden a new window pops up or my curso
    jumps to another spot in the page. Basically it jumps to wherever I hav
    left the cursor. So frustrating!!!!!

    Do you have a laptop with a touchpad below the keyboard?
    Do you have a laptop with a touchpad below the keyboard? See if you ca
    change the sensitivity of the touchpad

    -
    Kerry Brow
    Microsoft MVP - Shell/Use
    http://www.vistahelp.ca/phpBB2/

    I agree with Kerry - this is typical touchpad behaviour.
    I agree with Kerry - this is typical touchpad behaviour. It happens to m
    all the time when I am typing on my laptop

    SteveT

    I have the very same problem.
    I have the very same problem. As soon as I begin typing the cursor jumps
    down and to left then begins roaming around the screen. It does this with
    just the touch pad or even when I have a mouse attached. I have a Dell
    Inspiron 8600 and the BIOS has a setting to disable the touch pad when a
    mouse is attached but it since installing Vista the touch pad no loner gets
    disabled. I have been using Vista for three months without any problem but,
    the last week the problem began slowly and has reached the point that
    working in Word is very difficult. Hopefully, MS will come up with fix soon
    since no one in these groups or other groups on the net seem to have any fix
    for this specific problem. There are some fixes for other situations
    causing erratic mouse movement but, none related to typing. I am wondering
    if it may be related to keyboard drivers

    Rich


    If your touchpad is Synaptics then you can disable it in the Synaptics
    If your touchpad is Synaptics then you can disable it in the Synaptic
    software

    -
    Kerry Brow
    Microsoft MVP - Shell/Use
    http://www.vistahelp.ca/phpBB2/

    I am also having this problem, it's like the cursor has a mind of its own.
    I am also having this problem, it's like the cursor has a mind of its own. I
    am pulling my hair out. I can't even type a whole sentence without problems.
    Is there anything we can do? I am almost at the point of throwing my computer
    in the yard and running it over

    :

    Use an external mouse and disable the touchpad.
    Use an external mouse and disable the touchpad

    -
    Kerry Brow
    Microsoft MVP - Shell/Use
    http://www.vistahelp.ca/phpBB2/

    Thanks, that solved my problem.
    Thanks, that solved my problem. I do not have Synaptics however, I was abl
    to disable the touchpad in the BIOS

    RichC593

    I have the same problem on a brand new laptop with Vista.
    I have the same problem on a brand new laptop with Vista. It is no
    convenient for me to use an external mouse. So is disabling the touchpad th
    only answer

    :

    We've been having the same problem with both my mum's laptop and our ordinary
    We've been having the same problem with both my mum's laptop and our ordinary
    desktop computer. Is there a way to fix it on a desktop machine? Also, how
    do you go about disabling the touchpad on an Acer laptop?

    Re: why does my cursor jump all over when I am typing
    On my Acer there is an option to disable the touchpad on the Synaptic tab in
    the Mouse applet in the Control Panel.

    --
    Kerry Brown
    Microsoft MVP - Shell/User
    http://www.vistahelp.ca/phpBB2/

    Re: why does my cursor jump all over when I am typing
    petro;561198 Wrote:
    hi i am new at this I have the same problem,I am surprised that I
    have got this far without the cursor jumping back or up and down,what is
    the cure,I spoke too soon,it done it again I had to retype Anton


    --
    CEILIMAN

    Re: why does my cursor jump all over when I am typing
    Laptop? If so set the sensitivity of the touchpad. If you also use an
    external mouse with a laptop some systems will allow you to turn off the
    touchpad while the USB mouse is connected.

    Re: why does my cursor jump all over when I am typing
    No idea if this is relevant but my laptop does this when my mobile phone is
    to close by

    L

    Sorry for not replying soonerI do have a phone close by but it has nevergiven
    Sorry for not replying soonerI do have a phone close by but it has never
    given a problem.this has only happened over the last few months,once
    again thank you for taking an interest,Anton:cry:


    --
    CEILIMAN

    Hi, I've been having the same problem and it makes me completely crazy,but I
    Hi, I've been having the same problem and it makes me completely crazy,
    but I think I may have found one reason why this can happen and a fix
    for it (not perfect but better than nothing!) I think this is related
    to the fact that Vista is set up so that if the mouse pointer is in a
    particular spot, the cursor will jump to that spot, automatically,
    without your having to click the mouse.

    Also, if the mouse pointer happens to be pointing to a hyperlink or a
    command (such as anything on the QuickLaunch bar), Vista will OPEN
    whatever link or program is being pointed at.

    This problem is further complicated, in Word, by the fact that most of
    us set up the pointer to "disappear" when we are typing text... and yet,
    it's still "there" someplace on the page (as you can see if you move
    it).

    SO what I think is happening, is that the cursor just jumps to wherever
    the mouse pointer is located, if you pause a bit in typing... and, when
    that happens, your typing is inserted at the point where the mouse
    pointer is located.

    However, happily, there is a really good description in the Tutorials
    about how to change how long the mouse must hover over a particular
    link, before vista opens that popup. So, it is possible to slow down
    that process, which helped me a lot.

    Also, I've found that if I position the mouse pointer carefully off to
    one side of my page, before I start typing, it doesn't "steal" my
    cursor!

    - Karen


    --
    KWMN

    Just re-install the driver, since u still have use kb then , then use kbcmds.
    Just re-install the driver, since u still have use kb then , then use kb
    cmds.

    hth
    pokeyman

    I had the same problem on my Dell Inspiron 1525.
    I had the same problem on my Dell Inspiron 1525. I downloaded the
    driver at Synaptics and was finally able to have the option to disable
    the touchpad. I was pulling my hair out because it was so frustrating
    with the cursor jumping around. Here is where I go the driver.
    'Drivers | Synaptics' (http://www.synaptics.com/support/drivers)


    --
    jinks

    I have this problem, which JUST started, on my 2 week old HP.
    I have this problem, which JUST started, on my 2 week old HP. It was
    fine until a few days ago. I tried turning of 'tap' while typing, which
    doesn't help.

    I can't use an external mouse -- what's the point of having a laptop if
    you have to use a peripheral??


    --
    echoroc

    After I had to reformat my Dell laptop I was not able to have the optionof
    After I had to reformat my Dell laptop I was not able to have the option
    of disabling the touchpad. I have since just taped a business card over
    the touchpad and now don't have the problem with "sensitive"
    touchpad.:rolleyes:


    --
    jinks

    cursor jumping to top of page
    You are required to be a member to post replies. After logging in or becoming a member, you will be redirected back to this page.

    cursor jumping to top of page
    You are required to be a member to post replies. After logging in or becoming a member, you will be redirected back to this page.


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    WPF Report Engine, Part 1
    http://www.eggheadcafe.com/tutorial...74-4eba5c821311/wpf-report-engine-part-1.aspx
     
    marilyn Judd Mize, Mar 24, 2010
    #22
    1. Advertisements

  3. petro

    Louis Louis Guest

    Yes, Gateway T Series.

    I had to update Drivers for my monitor. Check in Control Panel/ Hardware.
     
    Louis Louis, Jan 15, 2011
    #23
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.