Why wount WMP11 add Album Art to my WMA/MP3 files when i use the A

Discussion in 'Windows Media Player' started by ALLAN (DK), Jan 30, 2007.

  1. ALLAN (DK)

    ALLAN (DK) Guest

    Yes why wount WMP 11 add the album art, that i manualy add with A.T.E to my
    songs..?
    When i try to add the album art to the files, then the files gets alittle
    bit bigger, like it has added the album art proberly. But then when i
    transfer the songs to my PSP, then the songs dossent show the art for each
    number. Why..?

    Did this many times with the WMP 9 and there i had no problems of this kind.

    Please post a repley if u know the anwser....!
     
    ALLAN (DK), Jan 30, 2007
    #1
    1. Advertisements

  2. ALLAN (DK)

    Dale Guest

    Well, how about if I post a reply and don't know the answer but want to help
    you find the answer? :)

    If you open the tracks in ATE after adding the album art, does ATE show that
    the track still has art? If so, then the art has been successfully embedded
    into the file.

    Another test is to open the track in Apple iTunes. Set iTunes to display
    album art. Does the artwork show? iTunes only displays embedded art. If
    the art shows in iTunes, then WMP correctly added the art.

    As another test, locate another random image on your hard drive that is not
    the correct album art but do not copy it. Just identify the location. Using
    ATE, delete any existing album art that shows in the track and save your
    changes. Now open the file again in ATE and add the image that you selected
    that is NOT the correct album art. Be sure to add the image from its current
    location. Again, save your changes. Now, play the track in WMP 11. If WMP
    11 shows the wrong art - the one you added intentionally - then again, you
    have proven that the album art is in the track.

    The next question is, does PSP play the track correctly? Does it correctly
    display the proper artist, track name, and album name?

    Hmmmm. I wonder if the album art is too small in WMP 11? *chuckling*

    Try those tests and answer the questions and get back to us.

    HTH,

    Dale
     
    Dale, Jan 31, 2007
    #2
    1. Advertisements

  3. ALLAN (DK)

    Dale Guest

    Skip the iTunes test on the WMA files. iTunes won't play those.
     
    Dale, Jan 31, 2007
    #3
  4. ALLAN (DK)

    ALLAN (DK) Guest

    Thanks for replying Dale:0) I wil get back to you with some anwsers tomorov
    (tursday night)
     
    ALLAN (DK), Jan 31, 2007
    #4
  5. ALLAN (DK)

    ALLAN (DK) Guest

    Hey again Dale...# :0)

    I have been trying alot of things relatet to the album art in WMP11 and what
    i found out of,
    was that my libary was a mix of WMA and MP3 albums.
    Witch ment that i had been trying to add album art to my WMA files witch is
    halfway possible.
    I can add the art to the WMA files/songs so it will show in the libary in
    WMP11 but not show the art in the file/song info on my PSP for the specific
    song. I dont know why my PSP wount show WMA album art for the specific song.
    Proberly something to do with file format. Who knows..?

    Then i found out that i CAN add album art to my MP3 files, so it will show
    in the WMP11 libary and very importent also show the art in the specific song
    info on my PSP.
    But for my PSP to show the art for each song then i have to be very carefull
    at witch JPEGS i choose. The JPEG cant be over 300x300, if so then it will
    only show the art in the WMP11 libary and not in the specific song info on my
    PSP.

    So now i "only" have to rip all my cd`s all over again but this time im
    gonna rip them to MP3. **** that sucks.
    Let me see, i have 300 cd´s that i have to rip all over again. If we say
    that each cd takes around 10 min. to rip then it will take around 3000 min.
    to rip them all and if you the divide 3000 by 60 then you will get the number
    of houres i`ll have to be ripping.
    The number of houres is......50. Arrrgghhhhhhhhhhhhh what a drag.

    By the way...if you know why WMA files wount show art on the PSP then please
    write a little post....!

    Ps: Im never gonna use the WMA format for anything in the future.
     
    ALLAN (DK), Feb 1, 2007
    #5
  6. ALLAN (DK)

    ALLAN (DK) Guest

    Hey again, and again Dale...# :0)

    Arrrgghhh i thought i had cracked the problem, but noooooo....!

    Your Q:
    If you open the tracks in ATE after adding the album art, does ATE show that
    the track still has art?

    My anwser:
    Sometimes it dosent show the album art i just tryed to add.
    Sometimes it only adds the album art to some of the songs, even though i
    tryed to add album art to all the songs, in one go.
    Sometimes it adds 3 or more album arts to 1 song even though i had selectet
    all the songs in the album.

    Your Q:
    As another test, locate another random image on your hard drive that is not
    the correct album art but do not copy it. Just identify the location. Using
    ATE, delete any existing album art that shows in the track and save your
    changes. Now open the file again in ATE and add the image that you selected
    that is NOT the correct album art. Be sure to add the image from its current
    location. Again, save your changes. Now, play the track in WMP 11. If WMP
    11 shows the wrong art - the one you added intentionally - then again, you
    have proven that the album art is in the track.

    My anwser:
    It shows the wrong art in the libary when i do that and also when i play the
    songs in WMP11.
    But if i then transfer the files with the wrong art to my PSP then the art
    is not shown in the specific fil info and that is what i would like it to do.
    (Did it many many times with the WMP9.)

    I have no problem in getting the WMP11 to show the album art in the media
    libary or when i am playing the songs/Mp3`s in the WMP11. Insted my problem
    in to get the art embedded into each fil, so it will be shown when i transfer
    the songs to my PSP.
     
    ALLAN (DK), Feb 1, 2007
    #6
  7. ALLAN (DK)

    Dale Guest

    The reason you get more than one is this: You have album art embedded in a
    track and then you include that track in a multiple selection. You look at
    the pictures tab in ATE and it will show no art even though some of the
    individual tracks do have art. Had you opened the tracks with art
    individually, the art would have been shown in ATE. Now, you add more art to
    the whole group at once so the ones that had no art now have one. The ones
    that had one art now have two, and so on.

    Try adding the album art, one at a time, to some of those that aren't
    getting art at all. What happens then?

    Again, try adding the art one at a time, just as a test.

    Dale
     
    Dale, Feb 1, 2007
    #7
  8. ALLAN (DK)

    Dale Guest

    Perhaps the Windows Media Player will take your experience into
    consideration and at least increase the album art size in WMP to 300x300
    rather than 200x200.
    It depends on how picky you are. I would have to do it like you said - and
    my ears aren't good enough to know the difference. Others would use
    available programs - I don't know what they are but I'm sure someone will
    fill in the blank - to convert WMAs to MP3s. It may be possible, were your
    WMAs all lossless compression, to get best quality MP3s but I don't know
    about that. I do know that converting lossy-compressed WMA to MP3 will add
    distortion upon distortion - not good.

    I wish I could help. I don't have a game console of any kind.
    While other intelligent people may disagree, I agree with you. I have no
    WMA in my collection and will not as long as I can avoid it. And to help
    avoid it, I keep one Windows XP PC completely off of the Internet and will
    always keep it off the Internet. I don't even let it do security patches.
    It will stay at SP2 security patch forever and ever. As long as that lasts,
    I will be able to play my music on my network.
     
    Dale, Feb 1, 2007
    #8
  9. ALLAN (DK)

    ALLAN (DK) Guest

    Dale i will get back to you as soon as i can but i have to go to my nieceses
    birthday and therefor i prob. wount be able to anwser you before sunday night.

    But again, Totaly great that you take the time out to anwser me.:0)
     
    ALLAN (DK), Feb 3, 2007
    #9
  10. ALLAN (DK)

    ALLAN (DK) Guest

    Your Q:
    Try adding the album art, one at a time, to some of those that aren't
    My anwser: (long anwser:0)
    Hi dale..!
    I took an album and tjekked all the songs one at the time for art in ATE an
    on the PSP.
    None of them had art.

    Then i tryed to add art to all the songs in one go.

    The processbar came up and it looked like all of them got the art.

    But when i tjekked/moved the songs on the PSP, then only the first song got
    the art.

    Then i re-tjekked the songs in ATE to see witch songs had gotten the art
    after i tried to add art, to all of them in one go.

    The ATE showed the same as my PSP, namely that only the first song had
    gotten the art after i tried to add art to all the songs in one go.

    Then i tried to add the art to one song at the time and that worked.:0)
    (songs that haddent got the art the first time)

    So now i think, that i know how to get the art into the songs.
    But only one song at the time.:0(

    But can that be right..? That i only will be able to add art to one song at
    the time..?
    If so, then its gonna be a long day, when i diside to add the art to my
    albums/songs...:0)

    Again and Again and Again and Again thanks for helping..:0)
     
    ALLAN (DK), Feb 5, 2007
    #10
  11. ALLAN (DK)

    ALLAN (DK) Guest

    My anwser: (long anwser:0)
    Hi dale..!
    I took an album and tjekked all the songs one at the time for art in ATE an
    on the PSP.
    None of them had art.

    Then i tryed to add art to all the songs in one go.

    The processbar came up and it looked like all of them got the art.

    But when i tjekked/moved the songs on the PSP, then only the first song got
    the art.

    Then i re-tjekked the songs in ATE to see witch songs had gotten the art
    after i tried to add art, to all of them in one go.

    The ATE showed the same as my PSP, namely that only the first song had
    gotten the art after i tried to add art to all the songs in one go.

    Then i tried to add the art to one song at the time (as you said i should
    do) and that worked.:0)

    So now i think, that i know how to get the art into the songs.
    But only one song at the time.:0(

    But can that be right..? That i only will be able to add art to one song at
    the time..?
    If so, then its gonna be a long day, when i deside to add the art to my
    albums/songs...:0)

    Again and Again and Again and Again thanks for helping..:0)
     
    ALLAN (DK), Feb 6, 2007
    #11
  12. ALLAN (DK)

    Dale Guest

    This may be a change in WMP 11. I am certain that opening multiple tracks in
    ATE with WMP 10 and adding album art there will add the album art to all
    those files at once.

    I wonder if it has anything to do with losing the list section that was at
    the left of ATE in WMP 10 and is nowhere to be found in WMP 11.

    If what you say is correct then I say, yes, sadly, ATE does seem to have
    changed in WMP 11 and that change is for the worse.

    I'll have to do some more testing in ATE for WMP 11 when I get home this
    weekend.

    Dale
     
    Dale, Feb 6, 2007
    #12
  13. ALLAN (DK)

    ALLAN (DK) Guest

    Hi Dale...!
    So would you recommend that i uninstalled WMP 11 and then installed WMP 9 or
    10 to get the job done quikly and then when i was done with adding art to all
    my albums, reinstall WMP 11...?
    Or do you think that, there will be an update in that area some time soon in
    the future..?
    If so, then im just gonna wait.

    Ps: Do not know about that, list thing, because i changed from WMP 9 to 11.
    Didn`t like 10.

    Thanks..:0)
     
    ALLAN (DK), Feb 6, 2007
    #13
  14. ALLAN (DK)

    ALLAN (DK) Guest

    Arrgghh the problems just keep on comming.
    After i tried to do as you said, then it looked like, that WMP11 only would
    let you add art to one song at the time. (when i before hand had tjekked the
    individual song for art) This worked a couppel of times, the song only got 1
    art into it and when i moved the song over to my PSP the i also showed the
    art. Great i thourght.:0)
    But then suddenly when i tried to add art to some more songs, one song at
    the time.(had tjekked the songs for art before hand), then it to added 3
    pieces of art to that single song i was working with. Wierd...!

    Then later i moved a album over to my PSP and the songs had art but i was
    pretty shure that i had tjekked the songs in ATE earlier and when i did that
    the ATE showed no art inthe songs.
    So therefor i moved the songs with the art back over to my pc and tjekked
    ATE for art in each song and to my supprise the songs HAD art embedded into
    them even though i dident showed up in ATE.

    So all in all. I really cant make out ANY kind of red thread in the Art
    feature that WMP has.

    Some times it does, Some times it does not, Some times it does it times 3,
    Some times it does it in a random way and i could go on and on.

    So therefor i just have to say...I GIVE UP...and switch to another player
    from another company.
     
    ALLAN (DK), Feb 6, 2007
    #14
  15. ALLAN (DK)

    ALLAN (DK) Guest

    Aaahhhhhhhhh changed to WinAmp Player.......What a bliss.
     
    ALLAN (DK), Feb 7, 2007
    #15
  16. ALLAN (DK)

    zeeman Guest

    Hey allen,

    i am having the same problem but with my sansa e260 mp3 player. Got the
    album art in WMP11 but when i sync the art does not, only the song. Did you
    get this figured out?...Thanks
     
    zeeman, Aug 31, 2007
    #16
  17. ALLAN (DK)

    ALLAN (DK) Guest

    Hi mate...! Well the main prob. that i was having was to add. art to more
    than 1 file in one go. That i havent been alble to do as yet. But one file at
    the time is no problem, so if you, like me, want album art in every song,
    then you`ll have to add. the album art one song at the time. #:0( I know this
    sucks, there is no oyher way if you want to be shure that the album art have
    been added to your songs, without you having to go back and tjek every song
    again.

    Hope it helps, otherwise write again...#:0)
     
    ALLAN (DK), Sep 1, 2007
    #17
  18. ALLAN (DK)

    zeeman Guest

    So your saying just sync one song at a time and that should work?

    Thanks for your response.
     
    zeeman, Sep 1, 2007
    #18
  19. ALLAN (DK)

    zeeman Guest

    Unbelievable it worked!! I spent HOURS on this site looking for an answer.
    You are right sync only one song at a time and it will work. I am trying to
    possibly put a different picture for each song next. i got the basic concept
    of it all. This is tedious but worth it to get the most out of my MP3.

    THANKS A MILLION!!!
     
    zeeman, Sep 1, 2007
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.