Wierd SendTo Folder Behavior

Discussion in 'Windows Vista General Discussion' started by Jack, Jan 12, 2009.

  1. Jack

    Jack Guest

    I have Vista Home Premium and out of the box I could not find my SendTo
    folder within Explorer. So I did a google search and found this link:

    http://www.howtogeek.com/howto/windows-vista/customize-the-windows-vista-send-to-menu/

    On the web page above it recommends that you paste
    %APPDATA%\Microsoft\Windows\SendTo

    into the Windows Explorer address bar. After doing this I now have a Sendto
    folder located at:

    C:\Users\Myname\AppData\Roaming\Microsoft\Windows\SendTo

    I have added several shortcuts to this folder in the past and things were
    working just fine. When I right click on a folder to get the Sendto folder
    option I used to be able to see all of the shortcuts that I previously
    pasted. When I right click today, I only see one option and that is to send
    to my DVD drive. Now this is the wierd part, when I navigate to the Sendto
    folder all of my shortcuts are there. Is there a way to resolve this issue?
     
    Jack, Jan 12, 2009
    #1
    1. Advertisements

  2. Jack

    Rick Rogers Guest

    Hi,

    Are you, perchance, logged into a temporary profile? Have you restarted the
    system?
     
    Rick Rogers, Jan 12, 2009
    #2
    1. Advertisements

  3. Jack

    Jack Guest

    I believe I just solved my problem. When I removed the hidden attribute from
    the Sendto folder, the right click on the Sendto folder now shows all the
    shortcuts that have been added. What I can't explain is why it was working
    in the past WITHOUT me touching the attributes of the folder.
     
    Jack, Jan 12, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.