Will not load or Play streams

Discussion in 'Windows Media Player' started by wchp, Feb 10, 2006.

  1. wchp

    wchp Guest

    Using WMP10.
    Plays local files just fine.
    Will play Some remote files.
    Will not play any content from MSN Video or Weather Channel.
    No Proxy Server. Windows Firewall disabled. No third party firewall software
    installed.
    Behind a standard Sonic Wall SoHo 16 running NAT
    Has been working fine for years, but some update or somthing in the last 3-4
    weeks has made it go on the frtiz for playing streaming content.
    Yahoo Music engine and iTunes are working just fine and I am able to connect
    to some sites, just noting from MSN Video.
    Just says "Your video is loading" and then nothing. No Error message, no
    codes... nada
    Where to look for issues?

    Play button
     
    wchp, Feb 10, 2006
    #1
    1. Advertisements

  2. wchp

    wchp Guest

    Allready set to "Automatically Detect Settings"
    Thanks for the input.
    I have been searching in vain for over a week to find anything that might be
    a clue to no avail.
     
    wchp, Feb 11, 2006
    #2
    1. Advertisements

  3. wchp

    GJP Guest

    My computer recently crashed and burnt up two hard drives and motherboards.I
    have updated my system including a new licensed OS and I too cannot play
    streaming video from any news sites. Plays Quick Time clips but will not play
    MSN video etc. CAn anybody Help
     
    GJP, Feb 11, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.