Win 2003 Server SP1 - domain controller crash - NON Dell

Discussion in 'Windows Server' started by Jenn D, Apr 21, 2005.

  1. Jenn D

    Jenn D Guest

    I have a Compaq Proliant DL380 G3 that has been running Windows Server 2003
    as a DC for over a year. This is a test server, and a production match to
    our DC.

    Recently I applied SP1 and rebooted. Upon reboot I received the following
    error: "Security Accounts Manager installation failed beacuse of the
    following error: Directory Service cannot start."

    The Directory Service Restore Mode failed to fix the issue. Further
    investigation showed that the Active Directory database (Ntds.dit) is
    corrupted.

    Needless to say, we will NOT be applying SP1 to our production DCs.

    I have contact Compaq and recorded the issue.

    -
    Jenn Davis
    MCSE 2003 + Security
    MS Gold Certified Partner
     
    Jenn D, Apr 21, 2005
    #1
    1. Advertisements

  2. I to installed SP1 on a Compaq system and it will no longer even boot. It
    hands while trying to load WINDOWS\AppPatch\drvmain.sdb

    Now I need to find a way to remove SP1 from a system that wont even boot.

    Mike
     
    Michael Morisoli, Apr 21, 2005
    #2
    1. Advertisements

  3. Jenn D

    Hank Arnold Guest

    Have you contacted MSS and reported it? Support calls like this are not
    usually charged....
     
    Hank Arnold, Apr 24, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.