Win 7 questions?

Discussion in 'Windows Vista General Discussion' started by infodex@mindspring.com, Nov 4, 2013.

  1. Guest

    I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    here? If not, can someone point me to the appropriate group?

    DE
     
    , Nov 4, 2013
    #1
    1. Advertisements

  2. Kirk Bubul Guest

    On Mon, 04 Nov 2013 11:04:26 -0500, wrote:

    >I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    >here? If not, can someone point me to the appropriate group?
    >
    >DE


    alt.windows7.general
     
    Kirk Bubul, Nov 4, 2013
    #2
    1. Advertisements

  3. On Mon, 04 Nov 2013 11:39:49 -0600, Kirk Bubul wrote:

    > On Mon, 04 Nov 2013 11:04:26 -0500, wrote:
    >
    >>I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    >>here? If not, can someone point me to the appropriate group?
    >>
    >>DE

    >
    > alt.windows7.general


    It's fairly new (I think), so the OP might have to refresh his newsgroup
    index or list.

    This NG does have some traffic, although it's no longer hosted by MS.
    And as proved by your response and mine, one can ask for advice here
    with some hope of a reply :)

    --
    Gene E. Bloch (Stumbling Bloch)
     
    Gene E. Bloch, Nov 4, 2013
    #3
  4. Guest

    On Mon, 4 Nov 2013 10:53:17 -0800, "Gene E. Bloch"
    <> wrote:

    >On Mon, 04 Nov 2013 11:39:49 -0600, Kirk Bubul wrote:
    >
    >> On Mon, 04 Nov 2013 11:04:26 -0500, wrote:
    >>
    >>>I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    >>>here? If not, can someone point me to the appropriate group?
    >>>
    >>>DE

    >>
    >> alt.windows7.general

    >
    >It's fairly new (I think), so the OP might have to refresh his newsgroup
    >index or list.



    FWIW, a refresh still doesn't show it. No big deal and thanks for the
    pointer.

    DE
     
    , Nov 4, 2013
    #4
  5. Ken Springer Guest

    On 11/4/13 1:45 PM, wrote:
    > On Mon, 4 Nov 2013 10:53:17 -0800, "Gene E. Bloch"
    > <> wrote:
    >
    >> On Mon, 04 Nov 2013 11:39:49 -0600, Kirk Bubul wrote:
    >>
    >>> On Mon, 04 Nov 2013 11:04:26 -0500, wrote:
    >>>
    >>>> I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    >>>> here? If not, can someone point me to the appropriate group?
    >>>>
    >>>> DE
    >>>
    >>> alt.windows7.general

    >>
    >> It's fairly new (I think), so the OP might have to refresh his newsgroup
    >> index or list.

    >
    >
    > FWIW, a refresh still doesn't show it. No big deal and thanks for the
    > pointer.


    Maybe the newsgroup isn't being carried. I read it using news.aioe.org



    --
    Ken

    Mac OS X 10.8.5
    Firefox 24.0
    Thunderbird 17.0.8
    LibreOffice 4.1.2.3
     
    Ken Springer, Nov 5, 2013
    #5
  6. On Mon, 04 Nov 2013 18:13:19 -0700, Ken Springer wrote:

    > On 11/4/13 1:45 PM, wrote:
    >> On Mon, 4 Nov 2013 10:53:17 -0800, "Gene E. Bloch"
    >> <> wrote:
    >>
    >>> On Mon, 04 Nov 2013 11:39:49 -0600, Kirk Bubul wrote:
    >>>
    >>>> On Mon, 04 Nov 2013 11:04:26 -0500, wrote:
    >>>>
    >>>>> I don't see a Windows 7 newsgroup anywhere. Can I ask Win 7 questions
    >>>>> here? If not, can someone point me to the appropriate group?
    >>>>>
    >>>>> DE
    >>>>
    >>>> alt.windows7.general
    >>>
    >>> It's fairly new (I think), so the OP might have to refresh his newsgroup
    >>> index or list.

    >>
    >>
    >> FWIW, a refresh still doesn't show it. No big deal and thanks for the
    >> pointer.

    >
    > Maybe the newsgroup isn't being carried. I read it using news.aioe.org


    I'm using news.individual.net, but I have also seen it on Albasani.

    But if memory serves me right, Albasani might be gone. The site owner
    died, but I don't know the sites current status. My account is expired,
    so I won't check.

    http://www.albasani.net/ is still up. It says (in 2012) that Alexander
    Bartolich "ist verstorben", but they want to continue with the server.

    --
    Gene E. Bloch (Stumbling Bloch)
     
    Gene E. Bloch, Nov 5, 2013
    #6
  7. Guest

    On Tue, 5 Nov 2013 10:17:47 -0800, "Gene E. Bloch"
    <> wrote:

    >>>> It's fairly new (I think), so the OP might have to refresh his newsgroup
    >>>> index or list.
    >>>
    >>>
    >>> FWIW, a refresh still doesn't show it. No big deal and thanks for the
    >>> pointer.

    >>
    >> Maybe the newsgroup isn't being carried. I read it using news.aioe.org

    >
    >I'm using news.individual.net, but I have also seen it on Albasani.
    >


    Odd. So am I, but I don't see it.
     
    , Nov 5, 2013
    #7
  8. Ken Springer Guest

    On 11/5/13 12:55 PM, wrote:
    > On Tue, 5 Nov 2013 10:17:47 -0800, "Gene E. Bloch"
    > <> wrote:
    >
    >>>>> It's fairly new (I think), so the OP might have to refresh his newsgroup
    >>>>> index or list.
    >>>>
    >>>>
    >>>> FWIW, a refresh still doesn't show it. No big deal and thanks for the
    >>>> pointer.
    >>>
    >>> Maybe the newsgroup isn't being carried. I read it using news.aioe.org

    >>
    >> I'm using news.individual.net, but I have also seen it on Albasani.
    >>

    >
    > Odd. So am I, but I don't see it.


    Wondering... Do you have any other newsgroup software other than Forte
    Agent? If yes, use it and see if you see the newsgroup. If yes, I'd
    look at Forte Agent as being the problem somehow.


    --
    Ken

    Mac OS X 10.8.5
    Firefox 24.0
    Thunderbird 17.0.8
    LibreOffice 4.1.2.3
     
    Ken Springer, Nov 5, 2013
    #8
  9. Tim Slattery Guest

    Ken Springer <> wrote:


    >Wondering... Do you have any other newsgroup software other than Forte
    >Agent? If yes, use it and see if you see the newsgroup. If yes, I'd
    >look at Forte Agent as being the problem somehow.


    I'm dubious about that. I have no trouble with alt.windows7.general
    using Agent with eternal-september.

    --
    Tim Slattery
    tim <at> risingdove <dot> com
     
    Tim Slattery, Nov 6, 2013
    #9
  10. On Tue, 05 Nov 2013 14:55:29 -0500, wrote:

    > On Tue, 5 Nov 2013 10:17:47 -0800, "Gene E. Bloch"
    > <> wrote:
    >
    >>>>> It's fairly new (I think), so the OP might have to refresh his newsgroup
    >>>>> index or list.
    >>>>
    >>>>
    >>>> FWIW, a refresh still doesn't show it. No big deal and thanks for the
    >>>> pointer.
    >>>
    >>> Maybe the newsgroup isn't being carried. I read it using news.aioe.org

    >>
    >>I'm using news.individual.net, but I have also seen it on Albasani.
    >>

    >
    > Odd. So am I, but I don't see it.


    I used the word "refresh", but my newsreader actually calls it "Update
    grouplists". Maybe we were miscommunicating before...

    This reader also lets me apply filters to a newsgroup list, so that I
    might not see all the groups in the list, if I accidentally have a
    filter set.

    --
    Gene E. Bloch (Stumbling Bloch)
     
    Gene E. Bloch, Nov 6, 2013
    #10
  11. Guest

    On Wed, 6 Nov 2013 12:04:04 -0800, "Gene E. Bloch"
    <> wrote:

    >>>
    >>>I'm using news.individual.net, but I have also seen it on Albasani.
    >>>

    >>
    >> Odd. So am I, but I don't see it.

    >
    >I used the word "refresh", but my newsreader actually calls it "Update
    >grouplists". Maybe we were miscommunicating before...
    >


    No, that's what Forte has. I press update, it asks from what news
    provider, I select new.individul.net. It blinks then comes back but
    still no windows 7 group. If it's failing to refresh, it's not telling
    me so.
     
    , Nov 6, 2013
    #11
  12. On Wed, 06 Nov 2013 15:26:26 -0500, wrote:

    > On Wed, 6 Nov 2013 12:04:04 -0800, "Gene E. Bloch"
    > <> wrote:
    >
    >>>>
    >>>>I'm using news.individual.net, but I have also seen it on Albasani.
    >>>>
    >>>
    >>> Odd. So am I, but I don't see it.

    >>
    >>I used the word "refresh", but my newsreader actually calls it "Update
    >>grouplists". Maybe we were miscommunicating before...
    >>

    >
    > No, that's what Forte has. I press update, it asks from what news
    > provider, I select new.individul.net. It blinks then comes back but
    > still no windows 7 group. If it's failing to refresh, it's not telling
    > me so.


    OK, I agree with what you've done, and we are now left with a mystery
    :-(

    You might do well to use a different news provider just for the one
    newsgroup - IMO, that's not a major PITA. I used to use a couple of
    providers with a setting to combine their results in a single pane[1],
    since at the time both were losing a few posts. Luckily, their omissions
    didn't overlap much, so I got to see almost all of the newsgroup posts.

    [1] IIRC, at the time I was using MesNews. Not sure all readers have
    that capability.

    --
    Gene E. Bloch (Stumbling Bloch)
     
    Gene E. Bloch, Nov 6, 2013
    #12
  13. Ken Springer Guest

    On 11/6/13 6:44 AM, Tim Slattery wrote:
    > Ken Springer <> wrote:
    >
    >
    >> Wondering... Do you have any other newsgroup software other than Forte
    >> Agent? If yes, use it and see if you see the newsgroup. If yes, I'd
    >> look at Forte Agent as being the problem somehow.

    >
    > I'm dubious about that. I have no trouble with alt.windows7.general
    > using Agent with eternal-september.


    May or may not work. Just something to try as a troubleshooting step. <G>


    --
    Ken

    Mac OS X 10.8.5
    Firefox 24.0
    Thunderbird 17.0.8
    LibreOffice 4.1.2.3
     
    Ken Springer, Nov 7, 2013
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.