Win Media Player won't start

Discussion in 'Windows Media Player' started by Mike B, May 26, 2010.

  1. Mike B

    Mike B Guest

    I am running Vista Home Premium & Media Player v11. There are 2 user
    accounts that access the same Media Player in the file Program Files (x86).
    In one account Media Player works just as it should. The other account
    won't start Media Player when you click its icon nor will it start when you
    double click on a song.

    Is this a registry problem or what? Any ideas would be appreciated
     
    Mike B, May 26, 2010
    #1
    1. Advertisements

  2. Mike B

    Tim De Baets Guest

    Are you sure that WMP doesn't stay running in the background? You can
    check with Task Manager: in Processes, look for wmplayer.exe. If there
    is a wmplayer.exe process, select it and press Del to terminate it. Then
    try to start WMP again. Before following each of the two steps below,
    you should terminate the wmplayer.exe process again if it's running.

    I would suggest to first try resetting the media library. To reset the
    library, follow the instructions for WMP 11 on Vista at
    http://zachd.com/pss/pss.html#medialibrary
    Note that resetting the library will make you lose all current play
    counts, and possibly ratings too.

    If that doesn't help, go to Start - Run, type "regedit.exe" and press
    Enter. Navigate to HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer and
    rename the MediaPlayer key to something like "MediaPlayer backup". Now
    try to start WMP again.

    Regards
     
    Tim De Baets, May 27, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.