win2003 firewall

Discussion in 'Server Networking' started by Joe, Aug 22, 2005.

  1. Joe

    Joe Guest

    when i turn on the firwall on my win2003 server it blocks people from using
    roaming profiles,
    what exception and ports must i allow?

    Many thanks

    Joe
     
    Joe, Aug 22, 2005
    #1
    1. Advertisements

  2. Joe

    Todd J Heron Guest

    You must at least allow the RPC and NetBIOS ports (135, 137, 138,139 and
    445).
     
    Todd J Heron, Aug 23, 2005
    #2
    1. Advertisements

  3. Joe

    Joe Guest

    I added the ports but didnt get anywhere, is port 445 udp?
     
    Joe, Aug 23, 2005
    #3
  4. Joe

    Todd J Heron Guest

    I added the ports but didn't get anywhere, is port 445 udp?

    Hmmm....I don't think it's port 445 after all. Do you have these allowed?

    UDP:137,138
    TCP:139
     
    Todd J Heron, Aug 23, 2005
    #4
  5. Joe

    Joe Guest

    yeah, and they are already open under "file and print sharing"
     
    Joe, Aug 24, 2005
    #5
  6. Joe

    Todd J Heron Guest

    Is NetBIOS over TCP/IP enabled?
     
    Todd J Heron, Aug 24, 2005
    #6
  7. Joe

    Joe Guest

    Not sure, How do i enable that please?

     
    Joe, Aug 24, 2005
    #7
  8. Joe

    Todd J Heron Guest

    It's under the properties of the network connection, General tab.
     
    Todd J Heron, Aug 25, 2005
    #8
  9. Joe

    Joe Guest

    No its not there, looked at all the protocols and service but cant find it to
    install.
     
    Joe, Aug 25, 2005
    #9
  10. Joe

    Yaytay Guest

    On XP, and thus probably on 2K3 though I don't have one to hand, it under:
    Local Area Connection Properties
    Internet Protocol (TCP/IP) Properties
    Advanced
    WINS tab

    Generally Default should work, but you might want to test it with "Enable",
    just try putting it back to "Default" after you've got everything working.

    J.T.
     
    Yaytay, Aug 25, 2005
    #10
  11. Take properties of your LAN card here again click the Properties tab ->
    select Internet Protocol(TCP/IP) and click properties -> Advanced -> WINS
    here you will find the option to Enable NetBIOS over TCP/IP
     
    shoaibforever, Aug 26, 2005
    #11
  12. Joe

    Joe Guest

    Brilliant thanks. Sorry i should have known that but i havent needed to touch
    anything to do with windows networks in years, Thanks :D
     
    Joe, Aug 26, 2005
    #12
  13. Joe

    Joe Guest

    Still cant login to my domain when the firwall is active on the windows
    firewall page at the bottom it says "windows firewall is using non-domain
    settings". i have the following exceptions...

    file sharing
    remote desktop
    upnp framework

    all of which are checked

    i opened a port on 135 tcp and named in rpc. Any other ideas?
     
    Joe, Aug 26, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.