Win2K3 and Home Networ Problems

Discussion in 'Windows Server' started by Pikk, Nov 24, 2004.

  1. Pikk

    Pikk Guest

    I've recently upgraded our company domain server to 2003 server and use
    this for DNS as well. Prior to this, we ran NT 4. Now several of us have
    laptops (including myself) and home wireless/wired networks. All of which
    worked flawlessly before the server upgrade. Now...when myself or others try
    to connect to their home workgroups (to XP or Win2k boxes), we're getting
    the error. "There are no logon servers available to service the logon
    request". This happens whether I try to connect to a Win2K box or an XP box.
    Both machines are on a wired/wireless b network using a Linksys Broadband
    Router. Others that are having the same problem use Linksys as well as other
    brands...same problem occurs. I assume this is a DNS issue. Also worthy of
    noting is that we all run IpSec thru FreeSwan for our VPN and this of course
    works fine. In any event...I've tried everything to try and fix this and
    still no luck. I'm going a little nuts trying to resolve this. Strangely
    enough though...I used "Net Use" once and it did work for one of my machines
    but now...not anymore. Same error at the DOS prompt every time.

    Am I missing something??

    Please, need help! :(

    TIA,
    Pikk
     
    Pikk, Nov 24, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.