Window Explorer has stopped working

Discussion in 'Windows Vista Installation' started by Chip Shapiro, Oct 17, 2008.

  1. Chip Shapiro

    Chip Shapiro Guest

    This is a new install of Vista Ultimate w/SP1. Intel DX48BT2 motherboard
    with a Q9450 processor, 4 gig DDR3 1066 Kingston RAM, 2 SATA II hard drives.
    This memory is on the QVL for Intel.

    Twice I have installed Vista Ultimate w/SP1 and each time when I try to open
    almost anything in the Control Panel, I get the message "Windows Explorer
    has stopped working", the desktop crashes and comes back. If I try 3 or 4
    times I might get the application to open. This is the only time I see
    this. I do not get this message opening any installed application.

    This MB replaced an Asus Striker II NSE. The Asus board never did this,
    same disk used to install, same hardware in both machines.

    I had two 9600 GT KO video cards in both machines. I did SLI in the Asus
    MB, the Intel board doesn't do SLI, but I was going to hook up 3 monitors.

    I tried removing the Nvidia drivers, that didn't help. I removed one of the
    video cards, that didn't help. The programs installed are the same ones
    that were installed on the Asus MB. AVG Internet Security, MS Office 2007,
    Adobe CS3 suite. The problems showed up almost immediately before installing
    most of the additional software that has been installed.

    I tested the hard disk (for bad sectors) using a WD diag program, and tested
    the RAM. Both tested OK with the programs used.

    I have no other problems with the system, even things seems to run fine.

    I tried going to the MS Knowledge Base, but there wasn't much help listed
    for this problem.

    I do have 2 gig of Corsair DDR 3 1333Mhz RAM. I have not tried that, but I
    wouldn't think that RAM could cause something so specific and only this.

    I have even seen some blue screens, but I think those were SpySweeper
    related.

    Appreciate any ideas you might have.

    Thanks

    ...Chip..
     
    Chip Shapiro, Oct 17, 2008
    #1
    1. Advertisements

  2. Chip Shapiro

    mansrm81 Guest

    mansrm81, Oct 17, 2008
    #2
    1. Advertisements

  3. Chip Shapiro

    Chip Shapiro Guest

    Anything else up your sleeve? I ran the command as you suggested and it
    returned no errors.

    Thanks
     
    Chip Shapiro, Oct 18, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.