Window Mail Performance Very Slow When Creating New Mail

Discussion in 'Windows Vista Mail' started by Superfly, Apr 19, 2007.

  1. Superfly

    Superfly Guest

    I recently bought a Vista computer and had my Outlook Express mail converted
    to Windows Mail. I'm finding the performance to be VERY slow, where Outlook
    Express with XP had no delays with half the RAM (now have 2GB). When I
    create a new e-mail, the new message opens immediately but locks up for
    approx. 8 seconds. It takes another 5-6 seconds for my address list to
    pop-up after pushing the "To" button. I understand that Windows Mail uses a
    real database with separate entries for each e-mail (much different than the
    Outlook Express construct), but regardless of whether there's a trade-off of
    security versus speed, something just doesn't seem right with the Windows
    Mail system. Anyone else have the same symptoms or know what might be
    happening? I've made some attempt to reduce my address book entries (and
    will continue to do so), but that shouldn't affect the delays for creating a
    new e-mail. Are there Vista security settings that are affecting this???
     
    Superfly, Apr 19, 2007
    #1
    1. Advertisements

  2. Superfly

    Brevetodes Guest

    under Tools/Options/Send Uncheck "Automatically complete e-mail addresses
    when composing" ad see if things go better. It's a major bug in my idea..
     
    Brevetodes, Apr 19, 2007
    #2
    1. Advertisements

  3. Superfly

    Superfly Guest

    Thanks for the tip! That "temporarily" fixed the slow creation of e-mail. I
    like that feature, and it worked fine with Outlook Express. Agree that it's
    a major bug!

    Anyone have a fix for the slow address book issue (short of reducing my
    address book entries)?
     
    Superfly, Apr 19, 2007
    #3
  4. Try opening Windows Calendar and see if that makes any difference.

    Also see if this makes any difference:


    1. Go to the Vista start menu and type cmd
    2. The search results will display a program titled cmd
    3. Right-click on the link and select "Run as administrator"
    4. type "netsh interface tcp set global autotuning=disabled" without
    the quotatioin marks
    5. Test your POP account and see if you can now download your mail.
    6. If nothing changes, reenable the autotuning feature by typing
    "netsh interface tcp set global autotuning=normal"


    And also see here: www.oehelp.com/OETips.aspx#3

    steve
     
    Steve Cochran, Apr 19, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.