Windows 2003 R2 Cluster & ABE

Discussion in 'Clustering' started by Papastef, Jul 18, 2006.

  1. Papastef

    Papastef Guest

    Hello all,

    Is Access Based Enumeration (ABE) W2K3 R2 cluster aware? I tried it and it
    doesen't seem to work after a failover.

    Thanx
     
    Papastef, Jul 18, 2006
    #1
    1. Advertisements

  2. I have been meaning to getting around to testing it out. At Tech Ed one of
    the presenters said it "would work on a cluster". They did not say it was
    cluster aware.

    Plus my buddy Ward posted this blog entry -
    http://blogs.technet.com/windowsserver/archive/2005/07/06/407385.aspx

    What steps did you try?

    Cheers,

    Rodney R. Fournier

    MVP - Windows Server - Clustering
    http://www.nw-america.com - Clustering Website
    http://www.msmvps.com/clustering - Blog
    http://www.clusterhelp.com - Cluster Training
    ClusterHelp.com is a Microsoft Certified Gold Partner
     
    Rodney R. Fournier [MVP], Jul 18, 2006
    #2
    1. Advertisements

  3. Papastef

    Papastef Guest

    Thanx for the fast response!

    I installed ABE in both nodes, enabled it for one share and then I moved the
    group to the other node which resulted in a non ABE enabled share..
    Your buddy\s work around is great.
    \Once again thanks Rodney!
     
    Papastef, Jul 18, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.