Windows 2003 server hangs during shutdown

Discussion in 'Windows Server' started by Dan the man, May 5, 2005.

  1. Dan the man

    Dan the man Guest

    Hi Guys,

    I have a windows 2003 server with exchange 2003 installed on it, evertime we
    shut it down, we make sure that we stop the Exchange services first to speed
    it up, but then the server just seems to stop responding with a light blue
    background (not a blue screen error screen).

    we left it like this all night but it still didnt shut down and restart.

    Any ideas

    Dan
     
    Dan the man, May 5, 2005
    #1
    1. Advertisements

  2. Dan the man

    Seanl_SA Guest

    What else is installed on the server?
    Did you check the event logs?
     
    Seanl_SA, May 5, 2005
    #2
    1. Advertisements

  3. Dan the man

    Dan the man Guest

    Nothing else installed, and no errors in the event logs !!!!

    Strange
     
    Dan the man, May 5, 2005
    #3
  4. Dan the man

    Mark Morrell Guest

    I am having this problem also.
    I just built this server a few weeks ago.
    It started with just slow shutdowns, then got longer over a week and now
    won't shut down or restart....just sits at the blue screen.
    I can still move the mouse on the screen, but no reaction from the keyboard.
    Power down is the only way out.
    No errors in the event log.
    This server is 2003 used as a file server and running CA brightstor backup.
    It has all the updates.

    Mark
     
    Mark Morrell, Jun 3, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.