Windows 2003 SP1 Cluster: The Print Processor does not exist

Discussion in 'Clustering' started by HulskersK, Mar 7, 2006.

  1. HulskersK

    HulskersK Guest

    Hi,

    We newly installed a 5 node cluster for file & printing. The server has the
    latest patchlevel (SP1) + all hotfixes (windows update).
    Our problem:

    When we want to install a printer (via \\servername\printers & faxes\ Add
    Printer) the following error occurs: The Print Processor does not exist. when
    searching on the internet this MS article pops up: Article ID : 906752
    http://support.microsoft.com/?kbid=906752

    Are we doing something wrong? can anyone help us?

    thnx

    And we obtained the hotfix from MS and we installed it. But we still have
    the same problem. strangely it only occus with HP drivers (which are on the
    WHQL) but not standard in W2K3
     
    HulskersK, Mar 7, 2006
    #1
    1. Advertisements

  2. HulskersK

    seth Guest

    I've seen this before.
    What kind of printer are you adding?
     
    seth, Mar 7, 2006
    #2
    1. Advertisements

  3. I have gotten this message many a time. Choose a printer like
    the HP 2000 printer let it install...works fine. Then go back into
    the Advanced properties and choose the correct driver you want. Works
    for me and we have 500 printers on my Windows 2003 Cluster..
     
    Conan the barbarian, Mar 7, 2006
    #3
  4. HulskersK

    HulskersK Guest

    Hi Seth,

    Actualy there are more than one, examples all HP in my case:
    HP LaserJet 2420 PCL6
    HP Laserjet 2300 PCL 5e
    HP Color LaserJet 4650 PCL 5c

    strangly enough these drivers use on the 'old' printserver an unusual
    printprocessor like 'HPPRN05' or 'HPZPP042' instead of the 'WinPrint'
    printprocessor

    My workaround is, first install the printer with a standard windows driver,
    such as 'generic text..' , and change to the right driver afterwards..
    printing & failover wil work ok..

    grtz
    Karel.
     
    HulskersK, Mar 8, 2006
    #4
  5. HulskersK

    terabyte33 Guest

    I have the same problem 3 node windows server 2003 sp1 with all hotfixes and
    patches to the hp hardware. I did as instructed above adding with a bogus
    driver, then going back to the Advanced tab and installing new driver the
    right driver and it says it "Unable to install HP Color LaserJet 2600n, win
    2k, win xp, and win 2003 driver. Operation could not be completed? Do you
    think possible bad driver or the type of driver? I am about to lose my mind.
    Any help would be much appreciated.

    Thanks,
    Scott
     
    terabyte33, Apr 27, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.