Windows 2008 server domain admins no rights

Discussion in 'Windows Server' started by Bonno Bloksma, Jul 29, 2009.

  1. Windows 2008 Enterprise server with SP2

    During installation and updates I have been using the local Administrator
    acount. All relevant updates installed.



    Just now made it a member server of an Active Directory with 2003 DCs.

    Domain functional level is 2003, has been so for a few months

    Domain has been prepared for Windows 2008 (a few weeks ago) but no Win2k8 DC
    active yet



    My account is a member of the Domain Admins

    1) When logging in I get an error from my login script stating
    "path not found". The path is C:\Temp\ and that directory is present.
    Furthermore the group Administrators has all rights in that directory and I
    have confirmed that Domain Admins is indeed a member of the local
    Administrators group.

    2) When starting BgInfo to get the relevant info on my background I
    get: "error creating the output bitmap file C:\Windows\BGInfo.bmp, Access is
    denied". Once again it seems I do not have the same rights as an
    administrator on this machine.

    Logging in as the local administrator there does not seem to be a problem.
    All the relevant rights/permissions seem to be in place.



    How can I troubleshoot this problem? Several reboots have not helped.



    Bonno Bloksma
     
    Bonno Bloksma, Jul 29, 2009
    #1
    1. Advertisements

  2. Meinolf Weber [MVP-DS], Jul 29, 2009
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.