Windows 2008 Standard basic to dynamic disk conversion won't start

Discussion in 'Windows Server' started by guzzifrank, Mar 9, 2009.

  1. guzzifrank

    guzzifrank Guest

    I have a Dell Optiplex 740 8 GB machine that was a WIndows 2003 R2 x64
    server. Drives have been replaced with 3 new 1.5 TB s-ata drives and Windows
    2008 standard x64 installed, started with one partition of 100 g for install
    and am now trying to set up software raid.

    Tried to convert drive 0 (or 1 or 2) and each gets:

    Logical Disk Manager error "the operation is not supported by the object"

    Event log shows VDS Dynamic Provider error 22 'the provider encounter and
    error while converting the basic disk to dynamic status = c00000010 disk=0

    This is fresh clean install so what gives? I can find nothing on Google
    searches.

    tia
     
    guzzifrank, Mar 9, 2009
    #1
    1. Advertisements

  2. Hello Guzzifrank,

    Are you certain that the Dell Optiplex supports up 1.5TB?
    Isaac
     
    Isaac Oben [MCITP:EA, MCSE], Mar 9, 2009
    #2
    1. Advertisements

  3. guzzifrank

    guzzifrank Guest

    Now that's a good question. The drives are visible in the BIOS, show as 1358
    g. Device manage shows the drives by their ST315003 41as model.
    Google search on the drive model shows lots of people with issues. Have
    downloaded SeaTools from Seagate, which seems to have problems of it's own
    on 2008 x64.

    I will chase BIOS issues.
     
    guzzifrank, Mar 9, 2009
    #3
  4. guzzifrank

    guzzifrank Guest

    Moved drive to spare Sempron Dell T105 and they are same size and details
    (as per system mamager) but Dynamic worked with no errors.

    Thanks for route to fix.
     
    guzzifrank, Mar 9, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.