Windows 7 upgrade advisor fails to install

Discussion in 'Windows Vista General Discussion' started by tadams61, Nov 21, 2009.

  1. tadams61

    tadams61 Guest

    Downloaded the advisor, installed it on my XP system and it worked fine.
    Copied the download to my VISTA system and tried to install. It quits
    immediately with no error, no indication of any kind. I've tried "Run as
    Administrator", restarted the system, downloaded the package again. Nothing
    helps!!!
     
    tadams61, Nov 21, 2009
    #1
    1. Advertisements

  2. tadams61

    Leroy Guest

    Leroy, Nov 21, 2009
    #2
    1. Advertisements

  3. Go back to the website and download the one designed for your Vista system.
     
    Gene E. Bloch, Nov 21, 2009
    #3
  4. tadams61

    Muad'Dib Guest

    Download the advisor while booted to Vista. This is true for MANY
    downloads related to a specific OS as the site(s) check for OS version
    and then start the download according to its findings, therefore you
    cannot "copy" the download to another OS and expect it to work.

    G'day
     
    Muad'Dib, Nov 22, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.