Windows Activation Problem

Discussion in 'Windows Server' started by Ole Weigelt, Aug 5, 2008.

  1. Ole Weigelt

    Ole Weigelt Guest

    Hi everybody,

    I have changed my server's HD. It is running on Server2008

    Now, my system tells me taht it has been deactivated due to HW change and I
    should reactivate. Reactivation results in error 0x004E003 which means that
    the key has been used previously. Of course it has! _I_ have used it before
    on the same machine.

    KB 931276 tells me to punch in the Key again, but I do not have that option.
    When I start slui.exe from the command line, it tries to activate, comes up
    with the error described above and that's it.

    Does that mean, I must not change HW without reinstalling and re-buying?

    Thanks for your time

    Ole
     
    Ole Weigelt, Aug 5, 2008
    #1
    1. Advertisements

  2. Hello Ole,

    Just phone MS support, they will help you. Have your key at hand.

    Best regards

    Meinolf Weber
     
    Meinolf Weber, Aug 5, 2008
    #2
    1. Advertisements

  3. Ole Weigelt

    Ole Weigelt Guest

    That is what slui.exe tells me to do,but there is no phone number. And as to
    my knowledge, there is no general support number for MS, right?


    Thanks

    Ole
     
    Ole Weigelt, Aug 5, 2008
    #3
  4. Meinolf Weber, Aug 5, 2008
    #4
  5. Ole Weigelt

    Ole Weigelt Guest

    Wow, didn't know that. RTF...WS ;-)

    Thank you

    Ole
     
    Ole Weigelt, Aug 5, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.