WINDOWS CANNOT ACCESS THE SPECIFIED DEVICE, PATH, OR FILE.

Discussion in 'Windows Vista Administration' started by Pryhthm, May 6, 2008.

  1. Pryhthm

    Pryhthm Guest

    I recently started getting an error message stating that "WINDOWS CANNOT
    ACCESS THE SPECIFIED DEVICE, PATH, OR FILE. YOU MAY NOT HAVE THE
    APPROPRIATE PERMISSIONS TO ACCESS THE ITEM", or more recently APPLICATIION
    NOT FOUND, whenever I double click on my cd rom drives. If I right click on
    the drive icon and click EXPLORE, I can access
    the files on any disc in the drive. If I go into safe mode, I don't get the
    error message. I am currently running Windows Vista Home Premium and I am an
    administrator. UAC is off. I am not sure if it has anything to do with it,
    but I recently uninstalled AVAST antivirus software. If anyone has any
    suggestions, please let me know.

    Thanks.
     
    Pryhthm, May 6, 2008
    #1
    1. Advertisements

  2. Pryhthm

    [BxH] Guest




    I have this same problem too, I'm on Vista Home Basic.
    But, I had these files installed, and working just fine.
    Then all of a sudden, It wouldn't let me open them, and It wouldn't show the
    icon for it anymore, Just the default .exe icon.

    Can someone help?
    I need these programs.
     
    [BxH], May 16, 2008
    #2
    1. Advertisements

  3. Pryhthm

    schultz159 Guest



    Same here for me...I used these programs everyday on my old computer.
     
    schultz159, Dec 20, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.