Windows cannot find file when clicking on file?

Discussion in 'Windows Vista File Management' started by mlsoup, Sep 30, 2007.

  1. mlsoup

    mlsoup Guest

    I get the error message when double clicing on misc documents within my
    folders that says "windows cannot find the specified file, please make sure
    that you have typed the name correctly and please try again." I can open up
    any document from within the application itself by going to file/open finding
    the file and opening it that way.

    It is extremely random though. It only happens on some of the files. It
    happens on older version files (office 2003) and newer version files created
    (2007). I can right mouse click the file and specify open with and open the
    file with the program that it needs to run it but this is random as well.

    I have reinstalled Vista (brand new) pc for the second time trying to fix
    this problem and it will not go away. It is driving me crazy!

    I have looked all over the web and these dicussions and nobody has ever a
    succesful fix for this problem. I am not alone......

    I have also unstalled and reinstalled Office 2007 three times. Also
    performed repair function. Activation codes all gone now..... I have tried
    everything that I have read in previous threads to no avail.
    mlsoup, Sep 30, 2007
    1. Advertisements

  2. mlsoup

    R. C. White Guest

    Hi, Matt.

    Is this a 'permissions" problem? Are you the Administrator? Are you logged
    in as such, or as a limited user?

    Have you changed the default settings to show hidden files, etc.?

    Since you know the files are there, but you can't reach them from outside
    Office, perhaps this is an Office problem. You might get more-focused help
    in one of the many Office newsgroups.

    Sorry to ask more questions than I've answered, but perhaps the answers to
    these will help to narrow down your problem.

    R. C. White, CPA
    San Marcos, TX

    Microsoft Windows MVP
    (Running Windows Live Mail beta 2 in Vista Ultimate x64 SP1 beta v.275)
    R. C. White, Oct 1, 2007
    1. Advertisements

  3. mlsoup

    Jane C Guest

    Jane C, Oct 1, 2007
  4. mlsoup

    mlsoup Guest

    Thank you for replying. I have full administrative rights. I am logged in
    under administrator. Do I need to change to show hidden file?

    I can also open the file from file/open within the program that is need to
    run it. I just can't open it by double clicking on the file and have the
    program open even though it is set to be the default program to use with that
    file type.

    Thank you,
    Matt Campbell

    mlsoup, Oct 2, 2007
  5. mlsoup

    mlsoup Guest

    mlsoup, Oct 2, 2007
  6. mlsoup

    mlsoup Guest

    That fixed my problem. Please know that you are the first one that I have
    came found that fixed it! Way to go. There are a lot of people that cant
    figure this one out.

    Thank you,
    Matt Campbell

    mlsoup, Oct 2, 2007
  7. mlsoup

    mlsoup Guest

    I spoke to soon.....

    It will only open when the Word program is open in the back round. When I
    close Word and trying to double click on the Word file the program says
    "cannot find specified file" . I can also open the file by right mouse
    clicking/open with function. For some reason when Word is not open I cannot
    click on the file and open automatically with that file.

    Weird. So problem is not fixed after all.


    Thank you,
    Matt Campbell

    mlsoup, Oct 2, 2007
  8. Ronnie Vernon MVP, Oct 2, 2007
  9. mlsoup

    cvanp Guest

    Hi mlsoup,
    The good news is that you are not the only one experiencing this problem.
    The bad news is that I am also at a loss as to how to fix it.
    I am experiencing this on a brand new PC, running Vista home premium, and
    Office 2007.
    When using Winows explorer, I can navigate to a file, see the whole path,
    only to get an error saying the path is invalid. This happens in both Word
    and Excel. Rightclicking and using "open with" launches the application as a
    shell, without a document. Finding the document in my "recent documents" and
    clicking them will launch the saved document without problems. The files are
    visible, not hidden. Like you, I am logged on as administrator. I have tried
    saving files in both .xlsx and .xls format (and .docx and .doc), and both
    types give me the same problem.
    cvanp, Oct 2, 2007
  10. mlsoup

    mlsoup Guest

    Here is the latest. Now when I double click on the file it launches the
    application that I need to run the program and gives me the error message
    "windows cannot find the specified file, make sure you typed the name
    correctly and try again"

    With the application shell open in the backround I can then double click on
    the file again and it will open up just fine.

    I don't understand why this is happening and want to get by the error
    message and have the applicaton open like it should without any error

    Please help..... Thanks.
    mlsoup, Oct 2, 2007
  11. mlsoup

    mlsoup Guest

    This did not work
    Thank you,
    Matt Campbell

    mlsoup, Oct 2, 2007
  12. mlsoup


    I have the same problem.

    Vista Biz, Office 2007, I use firefox. (not sure why that matters but
    saw it in some other posts)
    Thinkpad X60.
    This was an XP upgrade install of Vista.
    My Office and Vista are from my Action Pack.
    does not seem to happen with xls files as much. word is pretty much

    I hear SP1 will have fixes for this. We shall see.
    , Oct 9, 2007
  13. mlsoup

    cvanp Guest

    cvanp, Oct 26, 2007
  14. mlsoup

    capgar Guest

    This solution may work for Excel but it does not work for Word. I doubt I'm
    the only one experiencing the problem and it occurred after a recent Windows
    Vista update. It would be nice if Microsoft provided fex for a problem they

    capgar, Nov 18, 2007
  15. Right, same with many of my Word documents...
    Isn't there any solution?
    If on this new PC I could only go back to good old XP... I would gladly
    pay for the update (downdate)
    Roger Van Loon, Nov 19, 2007
  16. mlsoup

    nalbon Guest

    I have the same problem, excel is fine, but outlook and windows explorer
    won't open word docs on the 1st double click, opens fine after i clear the
    error message and click again.

    nalbon, Dec 6, 2007
  17. mlsoup


    I also have been having the same problem on an in-law's computer. I
    bought the Dell for them, and now it's of course my responsibility to
    make sure it's running. I put a copy of Office 2007 on a brand new
    computer running Vista Home Premium, and it hasn't worked since day
    1. I am at a loss, as I have read and read and can't find a solution.

    The only way that word documents will open at all for me is to open
    Word previously. As long as it is currently open, it's not a problem
    to open documents. Otherwise, I get the message "windows cannot find
    file specified" blah blah blah.

    I have also noticed that MS Word 2007 is the only Office program
    that's set up to run as an Admin. Is there a reason for this?
    , Dec 25, 2007
  18. mlsoup


    Anyone who's still having this problem? I messed around for some more
    on my own, and here's how I fixed the problem on this computer

    Browse in Windows Explorer to <local hd>:\Program Files\Microsoft

    Right Click on winword and go to Properties

    Go to Compatibility tab and uncheck "Run this program as an

    If this is the same problem you are having as I am, you'll notice that
    the icon for winword in this folder has a little UAC shield in front
    of it. Change this setting, and you should be set.

    I would really like to know if this is the same problem others are
    having, so please respond with a yay or nay
    , Dec 25, 2007
  19. mlsoup

    Greyson Guest

    I was having this problem frequently, but it only started after
    installed a plug-in for Word - specifically the EndNote CWYW plugin.
    Since I had to install files manually, in th
    C:\Users\<user>\AppData\Roaming\Microsoft\Word\Startup\ directly,
    found that removing them immediately solved my problem

    Perhaps plug-ins that are being loaded with your office apps ar
    causing the trouble. Although just a guess, you might try shutting
    few of them off temporarily, or looking in the Excel and Word startu
    directories (there is a similar one for Excel). If there are files, yo
    might try temporarily moving them

    Good luck with your issue
    Greyson, Dec 26, 2007
  20. mlsoup

    nalbon Guest

    Hi, thanks for the tip, checked it out,
    no boxes checked at all in the compatibility tab, its so annoying. have a
    good holiday

    nalbon, Dec 26, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.