Windows Defender 0x800106ba

Discussion in 'Windows Vista Security' started by Sven Pran, Mar 4, 2009.

  1. Sven Pran

    josh22 Guest

    Thanks djtito

    Followed your instructions and it help me resolve the problem except
    had to double click Window Defender and than able to click from manua
    to automatic. Thanks as i wouldn't have been able to locate WD o
    programmes as it would keep coming up with the message
     
    josh22, Mar 28, 2009
    #21
    1. Advertisements

  2. Sven Pran

    theNatural Guest

    Thanks, I had this same problem and was able to resolve it using this
    thread. One thing I'd like to clear up for anyone reading this is the
    way you set the Windows Defender to Automatic. You need to right-click
    on the service, select 'Properties' and change it from the properties
    window. You should be all set.

    I am convinced the Windows Defender problem is a conflict between
    Defender and McAfee. Hopefully, they will get their heads together and
    fix this asap.

    After I got this problem the first time. I had renewed my McAfee
    subscription, and I suspected there was a conflict them but I decided to
    restore my computer to it's factory condition. Everything worked fine
    just like I just got the computer. I then updated my McAfee subscription
    again and BAM the same problem occurred making me realize I had not
    solved the problem and lost some personal files because of the restore.

    Anyway, I believe the problem has been resolved after reading this.

    Thanks again
     
    theNatural, Mar 31, 2009
    #22
    1. Advertisements

  3. Sven Pran

    the-tine Guest

    Djtito and Sven, I owe you one. This error message was driving me
    crazy.

    Oh, and one -tiny- thing- after completing the steps in "Services,
    "start Defender, click Tools (the little wrench thingy), then Options.
    From here, you can uncheck everything - just remember to scroll all the
    way down to the bottom of the page before clicking "Save." A warning
    will pop up, saying your computer will be unprotected and your grass
    will die. Just ignore it and click "Close."
     
    the-tine, Apr 8, 2009
    #23
  4. Sven Pran

    ron felder Guest

    below is the answer to your question. I spent all morning figuring out the
    problem and learned of the below message. I rolled back the configuration to
    fix and remove the error message. as of now defender is turned off.

    http://service.mcafee.com/faqdocument.aspx?id=TS100610

    Ron
     
    ron felder, Apr 11, 2009
    #24
  5. Sven Pran

    howster Guest

    :D Christine many many thanks for helping in getting that annoying
    error off the screen when starting up. Visited microsoft support a few
    times and not even a hint from them re how to fix the problem. So much
    for the experts.

    Looking at other comments there is no doubt that Mcafee has a conflict
    with windows defender as it removed it when I installed it but left the
    annoying error message behind.

    I did like to have windows defender activated but hopefully the matter
    will be resolved in the near future.

    Thanks again
     
    howster, Apr 13, 2009
    #25
  6. Sven Pran

    mabel Guest

    This method worked for me! Thank you!

     
    mabel, Apr 13, 2009
    #26
  7. Sven Pran

    neednonerd Guest

    I google the error and all it says is to download the regcure program
    for free, I downloaded it but after the scan a window comes up saying
    "you need to purchase the full version in order to fix your
    problem".:rolleyes:
    I did try it, but you have to pay for it and I believe that this is a
    Windows Vista Problem that should be fix by Microsoft. :mad:
    However I fixed it myself and want you to try the following steps "do
    it yourself without paying for it". :D

    1-Go to control Panel and click on Administrative tools.
    2-Click on services and a new windows will appear.
    3-Look up for windows defender and right click on it, click on
    properties and select automatic, it should be on manual, change it to
    automatic and click apply then o.k. and will take you back to the
    services windows.
    4-Windows Defender should be highlighted and on the left hand side of
    the services windows, should be 2 links, click restart.
    5-Close all windows and open Windows Defender, it should work without a
    problem and your popup window at start up will not be display any
    longer.
    Hope this helps you. :party:
     
    neednonerd, Apr 26, 2009
    #27
  8. Sven Pran

    neednonerd Guest

    tried the regcure, but you have to pay for it and I believe that this is
    a Windows Vista Problem that should be fix by Microsoft. However, try
    the following steps and do it yourself without paying for it.
    1 Go to control Panel and click on Administrative tools.
    2 Click on services and a new windows will appear.
    3 Look up for windows defender and right click on it, click on
    properties and select automatic, it should be on manual, change it to
    automatic and click apply then o.k. and will take you back to the
    services windows.
    4 Windows Defender should be highlighted and on the left hand side of
    the services windows, should be 2 links, click restart.
    5 Close all windows and open Windows Defender, it should work without a
    problem and your popup window at start up will not be display any
    longer. Hope this helps you.
     
    neednonerd, May 2, 2009
    #28
  9. Sven Pran

    neednonerd Guest

    tried the regcure, but you have to pay for it and I believe that this is
    a Windows Vista Problem that should be fix by Microsoft. However, try
    the following steps and do it yourself without paying for it.
    1 Go to control Panel and click on Administrative tools.
    2 Click on services and a new windows will appear.
    3 Look up for windows defender and right click on it, click on
    properties and select automatic, it should be on manual, change it to
    automatic and click apply then o.k. and will take you back to the
    services windows.
    4 Windows Defender should be highlighted and on the left hand side of
    the services windows, should be 2 links, click restart.
    5 Close all windows and open Windows Defender, it should work without a
    problem and your popup window at start up will not be display any
    longer. Hope this helps you.
     
    neednonerd, May 2, 2009
    #29
  10. Sven Pran

    bishwanaren Guest

    Hey guys,

    Please just re-enable the Windows defender service in the
    services.msc.

    That's it
     
    bishwanaren, May 10, 2009
    #30
  11. Sven Pran

    neednonerd Guest

    Thanks for the advice, that is what I am telling everybody to do but
    many people does not know how to re-enable windows defender and I am
    telling how to do it.
     
    neednonerd, May 11, 2009
    #31
  12. Sven Pran

    JLKin USA Guest

    I had the same problem with Vista and when I re-newed McAfee, this error
    msg aprd upon start-up: 0x800106ba. This solved the issue for me:
    Start -> Accessories-> Run-> type in: services.msc -> find and select
    Windows Defender on the list -> click on Start service at the top of the
    column in the lefthand side.
    I had to do this two days in a row, then I didn't have the error msg
    anymore and Defender was running. Hope this works for you.
     
    JLKin USA, May 14, 2009
    #32
  13. Sven Pran

    aleigha Guest

    I can do many things on the pc but sorting out defender was not one of
    them. wish I had read this site before:mad:

    How ever my problem after vista updates started defender off error code
    0x800106ba. after hours and big headache my son told me what to do, and
    I now after joining here see the same advice is here it does work.

    type in seach. SERVICES, scrolled doen on the right hand side till you
    come to defender, it will be on manual change it to auto, hey presto
    done!!!! so flipping easy
     
    aleigha, May 18, 2009
    #33
  14. Sven Pran

    Changer Guest

     
    Changer, Aug 6, 2009
    #34
  15. Sven Pran

    Changer Guest

    I am writing this 2 hours later. The messages below were so inaccurate It is
    no wonder I am confused. It is my understanding that under the guarantee I
    get help with everything except forcibly breaking this nice computer. First,
    I never said about 90% of what construed to be my conversation. Neither was
    my daughter's correct. I bought this Toshiba a few days ago and began
    installing and registering everything with little difficulty. I removed the
    Norton programs and purchased and installed McAfee Security. Everywhere in
    the security stuff I was asked I registered myself and all the requested
    numbers. When I began to open to use internet the message window came up
    saying "Windows Defender, 0x800106ba application failed to initialize. The
    problem caused this service to stop..." It said to restart the computer or
    manually install the program. I have nbeen using the computer without
    following this instruction because i was able to x out the window and simply
    do what I wanted without it. However, Windows Defender appears to not be
    working. It was my understanding that it is already part of this computer. I
    was unable to understand either one of the two peopke I called on this and am
    still at a loss. Refer to Case number 1-1291508848 for the last
    unsatisfactory call. Thanks for any help you can provide. 916 320-7745 cell.
    or
     
    Changer, Aug 6, 2009
    #35
  16. Hubby posted on 8/4/2009 in vista security-go to start-All
    Programs-Administrative tools-services(you'll get user account control ,
    click ok)-scroll to windows defender-right click to highlight -on the drop
    down menu click properties-under start up type change to automatic and
    reboot. McAfee and Windows Defender should work together.
     
    Thomas Cooper, Aug 6, 2009
    #36
  17. Sven Pran

    bishwanaren Guest

    Mr Changer, I hope everyone gave the answer, if still not resolved, do
    let reply to this post, let us see what can be done for this issue.

    Regards,
    Narendran.K
     
    bishwanaren, Aug 8, 2009
    #37
  18. Sven Pran

    EW Guest

    Sorry to sound dim, but I have this problem too and when I go into services
    and windows defender 'manual' is greyed out and I can't change it to
    automatic - any suggestion how to sort this out?

     
    EW, Aug 26, 2009
    #38
  19. Sven Pran

    MowGreen Guest

    There are 2 reasons it's greyed out:

    1) There is other software installed that contains an antispyware
    component. It disables Defender by Default to eliminate conflicts.

    2) There is malware present that is denying you access to the Defender
    service.

    What is the installed antivirus/security suite/anti-malware software ?

    When was the last time the system was scanned for the presence of
    malware; are the latest definitions for said scanner installed; is the
    antivirus/security suite subscription current ?


    MowGreen
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============


     
    MowGreen, Aug 27, 2009
    #39
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.