Windows Defender fails to initialize - error 0x800106ba

Discussion in 'Windows Vista General Discussion' started by Dave Horne, Feb 12, 2009.

  1. Dave Horne

    Dave Horne Guest

    I just started getting this error (under Vista Home Premium SP1, up to
    date).

    I Googled and tried a few things such as 'net start windefend' at an
    elevated command prompt. (That command also works fine at Run.) That opens
    the program and it runs just fine, but when I reboot, I receive that same
    message - something like - Windows Defender failed to initialze 0x800106ba.
    I am told to reboot and check Help or something like that.

    I tried to remove it under Control Panel \ Programs and Features but it's
    not listed. If I could have uninstalled it, I would have tried a fresh
    install but that seems not to be possible.

    Ideas? Suggestions? (I also looked for a Defender forum in
    news.microsoft.com, but there isn't one. I thought it OK to post here.)

    Thanks, Dave Horne
     
    Dave Horne, Feb 12, 2009
    #1
    1. Advertisements

  2. Dave Horne

    Dave Horne Guest

    More info - If I uninstall McAfee Security Center 9.3, this problem goes
    away. Since the items protected by Defender are already covered by McAfee,
    is there a way to either uninstall it or turn it permanently off?

    Thanks, DH
     
    Dave Horne, Feb 12, 2009
    #2
    1. Advertisements

  3. Rollback, do a restore point back to a point before the problem started
    happening, that's if you have restore points active.

    Or you might try this.

    http://support.microsoft.com/kb/929833
     
    Jack the Ripper, Feb 12, 2009
    #3
  4. Dave Horne

    prasathkumar Guest

    You will not be able to use windows defender when you have mcafe
    installed. like other anti-virus softwares, mcafee will disable window
    firewall and defender to avoid duplicate notifications.

    uninstalling and reinstalling mcafee would fix this issue (it woul
    reconfigure). but in your case you can uncheck windows defender fro
    startup items (msconfig) 'Article
    (http://support.microsoft.com/kb/929135) and set windows defende
    service to Manual and stop the service

    --
    prasathkuma

    Thank

    Prasath S
     
    prasathkumar, Feb 12, 2009
    #4
  5. Dave Horne

    Dave Horne Guest

    Prasath, after opening msconfig.exe (and running as administrator), I turned
    off Defender. This seems to be the simpliest workaround for my problem.
    Thanks! Dave Horne
     
    Dave Horne, Feb 12, 2009
    #5
  6. Dave Horne

    Marcia Pires Guest

    Dave,

    Have you fixed it yet? I am having exactly the same problem. I can not find
    Windows Defender in control panel to delet as suggested on microsoft.com.

    Nothing seems to be helping but apparently there is free download called
    Regcure, but i'm not too sure about downaloading when I have security issues!

    Pls help if you can !
     
    Marcia Pires, Feb 20, 2009
    #6
  7. Dave Horne

    Ilian Guest

    Hello Marcia,

    I had the same problem with "application fail 0x800106ba" message. The
    problem started after I renew my subscription for McAfee Security centre.
    What I did was I followed the steps of the article:
    www.support.microsft.com/kb/929135 When I went to step 2 I just unchecked
    McAfee site advisor box since this was the only difference with the previous
    version of the Security centre I used. After I restarted the computer the
    problem disapeared. I put back all previous setting and everything seems
    fine. I didn't want to use the site advisor option of McAfee but even after I
    unchecked it, it still works.
    Some guys suggested unticking the Defender box but I found it too drastic...
    So try the steps of the article..play with the boxes and I hope is going to
    work for you as well.
    Regatds.

    Ilian
     
    Ilian, Feb 28, 2009
    #7
  8. Dave Horne

    Masud Jahan Guest

    The 2009 McAfee consumer products for Windows Vista disable Microsoft Windows
    Defender to improve system performance.If that 'error' message appears,
    ignore it, or enable Windows Defender (Start \ Run \ services.msc) and then
    turn off automatic scanning (in Windows Defender).
     
    Masud Jahan, Apr 3, 2009
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.