Windows Defender Icon Not Appearing In System Tray

Discussion in 'Windows Vista Security' started by RainSong, Jul 19, 2009.

  1. RainSong

    RainSong Guest

    Hi.

    Yes, I have selected the 'Always' button for the Windows Defender icon to
    appear in the notification area. :eek:)

    OS: Windows Vista Home Premium SP2
    Internet Browser: IE8.0.6001.18783
    Windows Defender Version: 1.1.1600.0
    Engine Version: 1.1.4803.0
    Definition Version: 1.61.1700.0
    Internet Security Suite: ZoneAlarm 8.0.400.020

    This icon actually disappeared a long time ago and I'm only now doing
    something about it. I think Windows Defender actually initiates and runs in
    the background upon boot-up (I could be wrong here) but the icon doesn't
    appear in the system tray and MSASCui.exe doesn't appear in the processes tab
    unless I manually start Windows Defender after each reboot.

    All assistance in getting the Windows Defender icon to always appear in the
    system tray after each reboot will be greatly appreciated.

    My thanks in advance.
     
    RainSong, Jul 19, 2009
    #1
    1. Advertisements

  2. RainSong

    coyboss

    Joined:
    Jul 17, 2009
    Messages:
    9
    Likes Received:
    0
    Hi rainsong,

    you may have to go into services and set the MSASCui.exe service to run automatically.
    It appears that for some reason it is either set to maual or diabled under servcies.

    Hope this helps.

    COY
     
    coyboss, Jul 19, 2009
    #2
    1. Advertisements

  3. RainSong

    Badger Guest

    Go to Windows Security Center and check Malware Protection to see if it is
    running.
    The defender Icon doesn't usually show up in the system tray start menu
    since it runs in the background.
     
    Badger, Jul 19, 2009
    #3
  4. RainSong

    RainSong Guest

    Hi Badger.

    Thanks for your input.

    Windows Security Centre reports that Windows Defender is running and up to
    date.

    Cheers,
     
    RainSong, Jul 19, 2009
    #4
  5. RainSong

    clarcknt2 Guest

    Hi. I was messing around with MSCONFIG trying to figure out why m
    computer boots up slow. After I had no luck, I set it for normal star
    up and rebooted my computer. Suddenly, there was no windows defende
    icon in the notification area. It seems to be still running in th
    background, and the setting is still set to always. I added the window
    defender icon to my quick start menu. When I bring it up the ico
    reappears in the notification area. I wish I could get it fixed right.
    Somebody Help! clarcknt
     
    clarcknt2, Jul 26, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.