Windows Defender won't start automatically

Discussion in 'Windows Vista Security' started by Barry L. Wallis, Jul 5, 2009.

  1. I am running Windows Vista Premium Home SP1. When I boot my computer,
    Windows Defender doesn't start automatically. It works fine if I start
    it manually. I have never run Windows OneCare, MSCONFIG shows it set to
    start, the Windows Defender service is set to automatic and Tools |
    Options has all the checkboxes checked. Any help would be appreciated.
     
    Barry L. Wallis, Jul 5, 2009
    #1
    1. Advertisements

  2. Barry L. Wallis

    oreo27 Guest

    Hi Barry.

    By not started do you mean the system tray icon is not showing? Windows
    Defender is set to only show in the system tray if there are alerts. You
    could check if the service is started by clicking on the start orb and
    typing services and pressing enter. Windows Defender should be started
    there. Hope this helps.


    --
    oreo27

    It's going to be Legend... Wait for it, wait for it.... dary.

    Follow the bro code. It WILL save your life.
     
    oreo27, Jul 5, 2009
    #2
    1. Advertisements

  3. By not started I mean that when I boot I get the "Windows Defender is
    turned off" dialog box. When I click to turn on and run Windows Defender
    it comes up and runs normally.

    --
    - Barry as TDC Sorcerer
    - Magical Manager of the Mysteriously Missing Main Street Magic Shop
    - Curator: The Disney Extinct Attractions Graveyard
    - <http://www.flickr.com/groups/disney_graveyard/>
    - Flickr photostream: http://www.flickr.com/photos/barrywallis/
    - Photo albums: http://picasaweb.google.com/barry.wallis
     
    Barry L. Wallis, Jul 6, 2009
    #3
  4. Barry L. Wallis

    oreo27 Guest

    Try checking software explorer within Windows Defender (Tools) and then
    it should show startup programs. Check and see if Windows Defender is
    under Microsoft Corporation and is permitted.


    --
    oreo27

    It's going to be Legend... Wait for it, wait for it.... dary.

    Follow the bro code. It WILL save your life.
     
    oreo27, Jul 6, 2009
    #4
  5. Yes, it is permitted.

    --
    - Barry as TDC Sorcerer
    - Magical Manager of the Mysteriously Missing Main Street Magic Shop
    - Curator: The Disney Extinct Attractions Graveyard
    - <http://www.flickr.com/groups/disney_graveyard/>
    - Flickr photostream: http://www.flickr.com/photos/barrywallis/
    - Photo albums: http://picasaweb.google.com/barry.wallis
     
    Barry L. Wallis, Jul 6, 2009
    #5
  6. Hello Barry,


    Name of the installed antivirus|security suite software, any other active
    antispyware scanners running as a RTP?
    -=-


    1. Open Windows Defender by clicking the Start button , clicking All
    Programs, and then clicking Windows Defender.

    2. Click Tools, and then click Options.

    3. Under Real-time protection options, select the Use real-time protection
    (recommended) check box.

    4. I recommend that you select all real-time protection options.

    5. Under Choose if Windows Defender should notify you about:, select the
    options you want, and then click Save.

    If you are prompted for an administrator password or confirmation, type the
    password or provide confirmation.
    -=-
     
    Ǝиçεl, Jul 6, 2009
    #6
  7. Thanks for your help. I am running Norton Internet Security and have
    done everything you mention in items 1 - 5.
     
    Barry L. Wallis, Jul 6, 2009
    #7
  8. Barry L. Wallis

    MowGreen Guest

    Windows Defender is supposed to *NOT* run on startup when NIS is
    installed as NIS contains it's own spyware protection. You should not be
    scanning the system with WD when NIS is installed.

    If you want WD to run on boot and to scan the system then uninstall NIS.
    Issue resolved.
    Capiche, Barry ?


    MowGreen
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen, Jul 7, 2009
    #8
  9. Understood. Thanks. I do like using it to control which programs run on
    startup (or more accurately, which are prohibited from running on
    startup), though.
     
    Barry L. Wallis, Jul 8, 2009
    #9
  10. Barry L. Wallis

    MowGreen Guest

    Use AutoRuns to control the startup axis, Barry:
    http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx


    MowGreen
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen, Jul 8, 2009
    #10
  11. Barry L. Wallis, Jul 9, 2009
    #11
  12. Barry L. Wallis

    MowGreen Guest

    You're mowst welcome, Barry. It was a pleasure assisting you.


    MowGreen
    ===============
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen, Jul 10, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.