Windows DVD Maker will not recognize my DVD burner

Discussion in 'Windows Vista Music, Pictures and Video' started by spaceangel_2003, Sep 16, 2007.

  1. When i try to burn a DVD in windows dvd maker it will not let me select my
    dvd burner. The pull down menu under dvd burner is blank. My burner did
    however work when i used the trial version of nero so i know it is not
    something wrong with my burner. can anyone help me with this???
     
    spaceangel_2003, Sep 16, 2007
    #1
    1. Advertisements

  2. spaceangel_2003

    Alice Guest

    Got the same problem....Hope someone has an answer!

    Thanks,
    Alice
     
    Alice, Sep 16, 2007
    #2
    1. Advertisements

  3. spaceangel_2003

    Cal Bear '66 Guest

    Cal Bear '66, Sep 16, 2007
    #3
  4. spaceangel_2003

    Cal Bear '66 Guest

    Cal Bear '66, Sep 16, 2007
    #4
  5. I read the article and it seems like this should be done only when your DVD
    burner wont work at all but mine will work if i use nero. The only thing it
    wont work on is windows dvd maker. Does this artile apply to that as well?
     
    spaceangel_2003, Sep 16, 2007
    #5
  6. I have identicaly the same problem with DvD maker in Vista Ultimate.

    My DVD RW LiteOn Lightscribe works perfectly with NERO but in DVD maker I
    can not select it. I have a blank list to select the player.

    help would be appreciated.

    Charly
     
    Charly Pixels, Oct 1, 2007
    #6
  7. Me again,

    I tried changing the upper and lower filters in the registery but there are
    no such filters in my registery. I am using Vista Premium

    HELP
     
    Charly Pixels, Oct 31, 2007
    #7
  8. spaceangel_2003

    Hoody Guest

    Hello Charly,
    your problem is exactly the same as mine. I have also had no luck. Can
    anyone help us ?
     
    Hoody, Nov 15, 2007
    #8
  9. Well it is obvious that Microsoft loves selling soft but once a problem they
    don't even matter to look to it.

    This problem is not a standalone problem and is already reported on several
    forums without any answer from Microsoft. This thread here is started a month
    ago and you can see, they don't look at it.

    Next time I buy a mac.

    Charly
     
    Charly Pixels, Nov 16, 2007
    #9
  10. spaceangel_2003

    ofausti Guest

    I have a similar problem with different hardware: the wrong device is
    recognized as the disc burner, the read disc burner is not in the
    explorer list, nor in the corresponding lists of the other windows
    applications.

    I have to admit, at least my system (Vista-64bit Home Premium on Asus
    P5K with Intel E6850) is "creative", because it recognizes the disc
    burner (LG GSA-H54N on IDE/ATAPI) only as a reading device and the
    CD/DVD player (LG GDR-H20N on SATA) as a writing device!

    In a previous test installation of XP-32bit: no problem! Even a linux
    installation gives no problem. (So, why a Mac Charly... keep the
    hardware and get linux!)


    I tried the solution of kb929461, but my registry file already has
    no Upper- and Lower-filters under the relevant subkey.
    This is confirmed by running “devcon stack gencdrom”:


    -IDE\CDROMHL-DT-ST_DVD-ROM_GDRH20N____________0L02____\5&643F929&0&1.0.0-
    - Name: HL-DT-ST DVD-ROM GDRH20N ATA Device-
    - Setup Class: {4D36E965-E325-11CE-BFC1-08002BE10318} CDROM-
    - Controlling service:-
    - Cdrom-

    -SCSI\CDROM&VEN_HL-DT-ST&PROD_DVD-RAM_GSA-H54N&REV_1.00\5&36A48F33&0&000000-
    - Name: HL-DT-ST DVD-RAM GSA-H54N SCSI CdRom Device-
    - Setup Class: {4D36E965-E325-11CE-BFC1-08002BE10318} CDROM-
    - Controlling service:-
    - Cdrom-

    -2 matching device(s) found.-



    At least according the device name, the correct distinction between the
    reading and burning hardware is made!
    ::::
    Who knows the most efficient way to send complains to Microsoft?
    I already gave them a negative, but detailed, feedback after kb929461.
    Will they help us to solve the problem?
     
    ofausti, Nov 25, 2007
    #10
  11. spaceangel_2003

    MikeT Guest

    Yup I have the same problem! HP-Compaq Lappy with Optiarc AD-7530A DVD RW
    drive. Works OK in except in Windows DVD Maker where I get the message "dvd
    burner not found. Make sure a DVD burner is connected and installed then try
    again"

    Been looking through loads of forums and found the problem posted all
    over... but no solutions!
     
    MikeT, Jan 2, 2008
    #11
  12. spaceangel_2003

    MikeT Guest

    Ok I got it working! I stumbled across a comment in a forum about windows
    updates being the solution so I turned updates back on and did a full
    update... and everything's working OK (Except windows mail but I just need to
    uninstall update KB933928 to sort that out) Hope this helps!

    Mike
     
    MikeT, Jan 3, 2008
    #12
  13. aberry2nd-email, Mar 31, 2008
    #13
  14. I too have the same problem but I've at least narrowed it down to
    importing a non-microsoft codec package that after uninstalling caused
    me to "lose" my burner on windows DVD maker. reinstalling and disabling
    codecs in options on windows movie maker sometimes temporarily fixes the
    problem and I get my burner back and can burn a movie DVD but next time
    it is gone and this has only worked a couple of times, I don't know much
    about computers and basically am running around in the dark poking with
    a big stick.
     
    wendynonickers, Nov 17, 2008
    #14
  15. spaceangel_2003

    Maxx11 Guest

    I am having the exact problem I can use Roxio fine but I cannot us
    windows dvd maker, it doesnt recognize a burner at all, I did all of th
    updates any other suggestions
     
    Maxx11, Dec 1, 2008
    #15
  16. spaceangel_2003

    Maxx11 Guest

    Finally fixed my problem, I had to download the vista service pack, it
    was that easy lol
     
    Maxx11, Dec 2, 2008
    #16
  17. spaceangel_2003

    bluemoon Guest

    Im having gsame problems. Have not found a solution yet and i hav
    googled my fingers off. The only thing I have found that gave me
    possible clue is someone suggested un-intsalling the drivers an
    re-installing them. BUT...which drivers they did not say, and I don
    know if Microsoft even offers them as a download so Im clueless as t
    what to do next
     
    bluemoon, Feb 26, 2009
    #17
  18. spaceangel_2003

    bluemoon Guest

    My problem has been resolved. I copied and pasted the specific erro
    code message I received and found a solution after googling it. Turn
    out there was registry errors and now I cant recall specifically wha
    steps I took to resolve it, I bellieve it was in device manager and
    had to delete 2 "things" (newbie terms): and after restarting bam
    everything worked just fine. So..I reccommend noting the code error an
    googling it
     
    bluemoon, Mar 9, 2009
    #18
  19. spaceangel_2003

    PapaJohn Guest

    .... and thank you both... I added the info to my website's Vista > DVD Maker
    page. I had the problem there with one poster resolving it when caused by a
    conflict between an unused SATA controller and an IDE controller. You
    provide a second reason.
     
    PapaJohn, Sep 29, 2009
    #19
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.