Windows Easy Transfer is not so easy

Discussion in 'Windows Vista Installation' started by Dane, Dec 6, 2007.

  1. Dane

    Dane Guest

    About two weeks ago I decided that I needed to redo my laptop that was
    running Vista Ultimate. So I used WET to backup all my data to an external
    hard drive and that went without a hitch. I can see the file and everything
    was good and got no errors. I proceeded with the format and reinstall of
    Vista Ultimate and everything went good there. Everytime I try to restore my
    data with WET it tells me to select a valid file and try again. I have even
    moved the file to my hard drive to see if it was a permissions issues and
    still get the same error. I have taken ownership of the file and directory. I
    have searched and searched and can not find a solution. Can anyone please
    help.
     
    Dane, Dec 6, 2007
    #1
    1. Advertisements

  2. Dane

    Vik Guest

    Hello Dane,

    Unfortunately, it sounds like the migration store (*.mig) you saved to your
    external drive may have gotten corrupted. In instances such as this you will
    get that error message. For future reference, it's always good practice to
    use wet to start the apply by pointing it to a store and it you are able to
    proceed through the wizard you know that the store is good. Sorry, can be of
    more help.

    regards,
    -Vik
     
    Vik, Jan 23, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.