Windows Explorer Keeps Crashing

Discussion in 'Windows Vista General Discussion' started by Tommy, Dec 4, 2007.

  1. Tommy

    Tommy Guest

    Hi.

    My Windows Explorer keeps crashing regulary for about a week.
    I tried to install these 2 patches but it says they are not for my system.

    An update is available that improves the performance
    and reliability of Windows Vista:
    http://support.microsoft.com/?kbid=938979
    http://support.microsoft.com/?kbid=938194

    I'm running Vista Home Premium on an Acer Aspire 5920.
    I think it started when I tried to install a popup blocker (CleanMyPC Popup
    Blocker) because I wanted to get rid of the Google Toolbar but then it was IE
    crashing and not Windows Explorer and after uninstall IE was fine again.
    But now out of the blue Windows Explorer is crashuing all the time and
    nothing shows in the Event Viewer.
    Any help would be greatly appreciated.

    Thanks in advance,

    Tommy
     
    Tommy, Dec 4, 2007
    #1
    1. Advertisements

  2. Tommy

    Saucy Guest



    I bought an Acer Aspire 5100 and it came with Vista preinstalled. It also
    came with a whole sh*tload of other stuff. Third party stuff that got all
    into the workings of Windows. So I went to the Acer website, downloaded the
    drivers needed and appropriate for a Vista installation then installed a
    generic copy of Windows Vista instead of the Acer recovery copy. 'Much
    happier.

    Saucy
     
    Saucy, Dec 4, 2007
    #2
    1. Advertisements

  3. Tommy

    Bill Guest

    I am having the same problem. I have a brand new HP desktop. When I try to
    open more than one window, or try to copy a file from one folder to another,
    Windows Explorer stops working, closes, and I loose what I was doing. This is
    extremely irritating. ANY IDEAS???
     
    Bill, Dec 4, 2007
    #3
  4. Tommy

    Cal Bear '66 Guest

    Any clues in Control Panel (Classic view) > Problem Reports and Solutions?

    Right click on the problem and select "View problem details" then use the "Copy
    to clipboard" link in the lower left corner of the window and paste in a reply
    to this thread.


    I Bleed Blue and Gold
    GO BEARS!
     
    Cal Bear '66, Dec 4, 2007
    #4
  5. Tommy

    Tommy Guest

    .......Here the problem report.
    Hope that helps to you figure it out.
    I can't see anything in that report that's points me into the right
    direction to get to the grounds of this problem.
    Having Vista SP 1 installed by now but still the same mess as before.......

    Product
    Windows Explorer

    Problem
    Stopped responding and was closed

    Date
    25-Dec-07 01:25

    Status
    Report Sent

    Description
    A problem caused this program to stop interacting with Windows.

    Problem signature
    Problem Event Name: AppHangB1
    Application Name: explorer.exe
    Application Version: 6.0.6001.17052
    Application Timestamp: 474fe367
    Hang Signature: efad
    Hang Type: 16897
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional Hang Signature 1: 888a1c73d5a421ed01ab527c3523e9e9
    Additional Hang Signature 2: c47f
    Additional Hang Signature 3: 00c23a644ba7c0743e60cef46d2ee8b0
    Additional Hang Signature 4: e4a3
    Additional Hang Signature 5: 545ca276cb4af91c454c6a23ee28e198
    Additional Hang Signature 6: f0da
    Additional Hang Signature 7: 7262885f3d2c1292690524e9e47b8cce

    Extra information about the problem
    Bucket ID: 130603463
     
    Tommy, Dec 24, 2007
    #5
  6. Tommy

    zachd [MSFT] Guest

    Is fm.dll on your system? What are the file properties for that file?
     
    zachd [MSFT], Dec 26, 2007
    #6
  7. Tommy

    Tommy Guest

    ........thanks for your reply.
    The file belongs to my mobile phone software.

    C:\Program Files\Sony Ericsson\Mobile2\File Manager

    File description: Explorer browser application for mobile devices
    File version: 1.1.6.164
    Product name: FM
    Product version: 1.1.6.164
    Copyright (c) Popwire AB - All rights reserved

    Can I fix this or do I need to get rid of this software?

    Thanks again.......Tommy.......
     
    Tommy, Dec 26, 2007
    #7
  8. Tommy

    zachd [MSFT] Guest

    I don't know much about that software. Where did you get it from? I think
    they have version 2.6.6.0 out, but that doesn't necessarily correlate to the
    file version number. If the updated(?) version doesn't help, you would
    either want to contact the provider (Sony Ericsson) about fixing this, or
    remove it. =\
     
    zachd [MSFT], Dec 26, 2007
    #8
  9. Tommy

    Tommy Guest

    ........the software is from Sony Ericsson.

    Sony Ericsson PC Suite 2.10.46 whick is the latest version of it, so there
    is no update available yet.

    I uninstalled it and it there was no crash yet and I think that fixed it.
    Still I do need the mobile phone software sometimes and don't know yet what
    to do about it.
    By the way. how you figured it out that it was fm.dll ???
    How you got this out of the error report?

    Thanks again very much, I really do appreciate it.......Tommy.......
     
    Tommy, Dec 27, 2007
    #9
  10. Tommy

    Dave Guest

    I tried to load that software, but it's crap, and I gave up.
    I loaded the old 2.6.6 version on my old XP computer to do what few
    transfers I want.
     
    Dave, Dec 27, 2007
    #10
  11. Tommy

    Tommy Guest

    ........what 2.6.6.0 version are you talking about?
    Are you talking about the fm.dll file?

    The software version is:

    Sony Ericsson PC Suite 2.10.46

    If there is a updated fm.dll file available please point me to it so I can
    try it out.......
     
    Tommy, Dec 27, 2007
    #11
  12. Tommy

    Tommy Guest

    ........thanks for clearing this up.
    Anyway, I've got rid of the whole programm and I'm using just the chip to
    transfer music.
    I've got a build in card reader in my laptop in the transfer is much faster
    this way as well and Bluetooth is working fine also without the software.
    Thanks again.......Tommy.......
     
    Tommy, Jan 13, 2008
    #12
  13. Tommy

    Pete Guest

    Hi, I am trying to get the Fingerprint Reader to work, but no luck!
    There are quite a few people with exactly the same problem.
    When I start the "Fingerprint registration wizard', I get the following
    message:
    "Error Invalid class string. Suspect installation problem." I have
    un-installed, re-installed at least 10times. no luck.
    I got the newest software from MicroSoft, DPPM_201_ENG.exe. (it says: VISTA
    Compatible).Mouse works just fine. I googled for an answer, I found the same
    problem that others also have, but nobody had an answer. I installed also
    under Windows XP, there it works perfectly with the same installation
    software.
    Checked at the MS-knowledge base, fix recommendations are almost 2 years
    old, tried it anyway, (no mention of Vista!) still no luck. Changed USB
    ports, ran it as Windows XP
    compatible, tried really everything, I am really at a loss. Hopefully
    someone out there has/had the same problem and got it working? After 2 days
    of trying I'm really getting..., well you know what I mean!
    Thanks for helping!
    Peter F.
     
    Pete, Jan 13, 2008
    #13
  14. Tommy

    Pete Guest

     
    Pete, Jan 13, 2008
    #14
  15. Tommy

    Dion Guest

    hi tommy...i had the same problem with that same program and its the program
    its self,ive talked to other people with the same problem and thay say the
    same thing....its a bad program that crashes vista and its usaly when you
    open up file manager..how ever the disk to phone and other programs works
    fine just dont install file manger.
     
    Dion, Jan 14, 2008
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.