Windows explorer not responding, volume E: not responding

Discussion in 'Windows Vista Installation' started by Baha, Apr 1, 2007.

  1. Baha

    Baha Guest

    Hi!

    I have a clean install of Vista home premium. I updated all my drivers.
    But when I want to install some games or other software, it goes until the
    middle of the process or so, but then everithing freezes. And I see the
    message like: "Windows explorer not responding", or "Volume E: not
    responding". And its not just software, when I try to read or copy some data
    CDs, I got the same response. I wonder if anybody had similar problems.
    Any help would be very appreciated! Thanks!
     
    Baha, Apr 1, 2007
    #1
    1. Advertisements

  2. Baha

    JW Guest

    What is on Volume E. It sounds like Volume E is where your Temp directory
    is and thatIt is not mounted.
     
    JW, Apr 1, 2007
    #2
    1. Advertisements

  3. Baha

    Baha Guest

    voplume E is my DVD Drive. I checked the device manager and it looks
    mounted. It does work some times. But not always.
    Thanks!
     
    Baha, Apr 1, 2007
    #3
  4. Baha

    JW Guest

    I forget how to change the location of your system temp directory but you
    need to get it off of your DVD drive. You can probably use Help to find out
    how to change it's location to an available HDD Volume.
     
    JW, Apr 1, 2007
    #4
  5. Baha

    Athena Guest

    same thing is happening to me...if you find ANY info on how to solve it,
    please say something...I've been try for about a week to transfer information
    from a CD onto my new comp. I'm really frusterated
     
    Athena, Apr 10, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.