Windows Firewall Question

Discussion in 'Windows Vista Security' started by JamesJ, Apr 4, 2009.

  1. JamesJ

    JamesJ Guest

    I'm using a 3rd party firewall program. In Administrative Tools---Services
    it shows Windows Firewall status as Started. But, in Security Center it
    shows my 3rd
    party firewall being On but Windows Firewall being. Off.
    Why would one show Windows Firewall as Started and another show it as Off???

    James
     
    JamesJ, Apr 4, 2009
    #1
    1. Advertisements

  2. JamesJ

    Mike Torello Guest

    You can stop now. Wait for an answer to either this thread or the
    other one you started less than an hour earlier.
     
    Mike Torello, Apr 4, 2009
    #2
    1. Advertisements

  3. JamesJ

    JamesJ Guest

    I waited for a hour but I didn't see my post even though it was
    in the 'Sent Items.'
    I wouldn't have posted a second damn time if I knew for
    sure.

    Anything else???
     
    JamesJ, Apr 4, 2009
    #3
  4. JamesJ

    JamesJ Guest

    Nearly 2 hours latyer I still don't see first post here.
     
    JamesJ, Apr 4, 2009
    #4
  5. JamesJ

    Mike Torello Guest

    Mike Torello, Apr 4, 2009
    #5
  6. FromTheRafters, Apr 5, 2009
    #6
  7. JamesJ

    JamesJ Guest

    Of course I'm straying mfrom th subject but I did find the answer.
    My Subject was the same as another and my post ended as a Re:
    to the post with the same exact Subject.

    James
     
    JamesJ, Apr 5, 2009
    #7
  8. JamesJ

    Mike Torello Guest

    No. You used two different, but similar, subjects.
     
    Mike Torello, Apr 5, 2009
    #8
  9. JamesJ

    Paul Adare Guest

    You've missed the point. He was referring to why he couldn't see his
    original post. His news reader is configured to thread messages by the
    actual subject, rather than by message ID and there was already a thread
    titled Windows Firewall so it got threaded there in his news reader while
    he was expecting to see a new thread.
     
    Paul Adare, Apr 5, 2009
    #9
  10. JamesJ

    JamesJ Guest

     
    JamesJ, Apr 5, 2009
    #10
  11. JamesJ

    JamesJ Guest

    I'm not referring to my 2.
    My first post had a subject 'Window Firewall'. In trying to find it I did a
    search in
    Windows Mail for 'Windows Firewall' in the Subject. I found a post (not
    mine)
    with the same Subject and my post was under that as a reply.

    James
     
    JamesJ, Apr 5, 2009
    #11
  12. JamesJ

    JamesJ Guest

    Thanks. Sometimes my explanations aren't easy to understand.
    This has happened to me before and the only remedy was to create another
    post with a different Subject.

    James
     
    JamesJ, Apr 5, 2009
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.