Windows Firewall wont stay on Vista

Discussion in 'Windows Vista General Discussion' started by Jimmy, Sep 30, 2007.

  1. Jimmy

    Jimmy Guest

    Every time windows starts a message appears that the firewall is off. Have
    read several discussions but no answer. Removed Norton Security and the
    problem started. Had to use Norton removal tool to get Nortons off of the
    computer.
     
    Jimmy, Sep 30, 2007
    #1
    1. Advertisements

  2. Jimmy

    Mick Murphy Guest

    Norton Removal Tool does not take everything of Symantec's off your computer.
    Go into your Program Files and remove what files you can from the Norton and
    Symantec Folders ONE at a time. If you try and do the lot at once, you will
    get "denied access". There are a couple of files that will not come off. The
    only way to get rid of it completely is to formatt!

    Also, go into regedit, and remove Norton and Symantec Keys.
     
    Mick Murphy, Sep 30, 2007
    #2
    1. Advertisements

  3. Jimmy

    Jimmy Guest

    Been there done that, with no help. Thanks for replying Mick.

    Jimmy
     
    Jimmy, Oct 1, 2007
    #3
  4. Jimmy

    John Barnes Guest

    Have you checked Windows Firewall Services to see if it is set to automatic.
    Start/Administrative Tools/Services and find Windows firewall near the
    bottom
     
    John Barnes, Oct 1, 2007
    #4
  5. Jimmy

    Jimmy Guest

    Yes John it is set in services to auto and it says it is running.
     
    Jimmy, Oct 1, 2007
    #5
  6. Jimmy

    John Barnes Guest

    Then to clarify, the Windows firewall is working, but the security center
    icon appears and says the firewall is OFF. You might try turning off the
    Windows firewall, reboot and turn it back on. If that doesn't reset it,
    there is something left in the registry that says your Norton firewall is
    still the one to check for.
     
    John Barnes, Oct 1, 2007
    #6
  7. Jimmy

    Jimmy Guest

    Thats correct John and I have previously turned it off and started over with
    no luck. I installed zone alarm and the security center reported zone alarm
    on with no errors from security center, I did not like the way it worked so I
    removed zone alarm and it went right back to the original problem, just in
    case I have removed all keys from registor for zone alarm. I'm missing
    something somewhere.
    Thanks John
     
    Jimmy, Oct 1, 2007
    #7
  8. Jimmy

    John Barnes Guest

    I suggest you post your problem on the newsgroup microsoft.public.security
    They seem to be handling problems similar to yours, and you can ask there if
    the solutions are for XP or Vista or both.
     
    John Barnes, Oct 1, 2007
    #8
  9. Jimmy

    Jimmy Guest

    Thanks for trying John.

    Jimmy

     
    Jimmy, Oct 1, 2007
    #9
  10. Jimmy

    Jimmy Guest

    After further invesigating I found where the Windows Firewall defaults to off
    if you have your network settings to private in network settings. When using
    a router Windows expects the router firewall to do the job. Thanks again
    John.

    Jimmy
     
    Jimmy, Oct 1, 2007
    #10
  11. Jimmy

    John Barnes Guest

    Thanks for posting back with your solution. That will help others.
     
    John Barnes, Oct 1, 2007
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.