Windows Installer Service could not be accessed (error 1601?)

Discussion in 'Windows Vista General Discussion' started by Sid, Nov 7, 2007.

  1. Sid

    Sid Guest

    Hi

    I am under VISTA home premium and have been having a problem for a few days:
    while trying to install or remove certain applications, the install stops and
    indicates that 'Windows installer service could not be accessed...'. In some
    software it indicates that the error code is 1601

    I have tried several things after searching that problem on google, but none
    worked out. On microsoft's website, the only occurences of this problem was
    mentioned for Xp. On other wbesites, there were recommendations to run SFC
    but nothing was found. Or to start windows installer manually in services
    manager, but an error always pop up.

    Thanks in advance
     
    Sid, Nov 7, 2007
    #1
    1. Advertisements

  2. Andre Da Costa[ActiveWin], Nov 7, 2007
    #2
    1. Advertisements

  3. Sid

    uvbogden Guest

    uvbogden, Nov 8, 2007
    #3
  4. Sid

    jondemassey Guest

    I have the same problem, e4xcept on Windows XP Media Center Editio
    Version 2002 Service Pack 3.

    I am trying to install Serif PhotoPlus SE.

    Is there a similar repair please?
     
    jondemassey, Dec 26, 2011
    #4
  5. Sid

    webster72n Guest

    There is a program to fix windows installer, but I couldn't give you the
    link because of too many lines or something.
    Please try again to google for it.
     
    webster72n, Dec 28, 2011
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.