"Windows Installer Service could not be accessed in Vista

Discussion in 'Windows Vista General Discussion' started by rynner, Jan 9, 2008.

  1. rynner

    rynner Guest

    hello there i'm trying to install kaspersky anti virus program however i
    always get the error "Windows Installer Service could not be accessed" error
    message w
    hen installing application. I already tried all the steps in the knowledge
    base but still i cant get to resolve it.

    I was thinking to install kaspersky because my Internet explorer cant open
    messages from yahoo and cant also open videos from youtube. I already
    installed flash plug-ins but still it cannot display messages. Though my
    firefox works very well.

    My yahoo messenger failed to display any text that i type in the message
    box. i read from the blog that YM is using the IE browser.

    Hope somebody can help me with my problem. thanks a lot. :)
     
    rynner, Jan 9, 2008
    #1
    1. Advertisements

  2. Right click the Kaspersky setup executable and click 'Run as Administrator'.
     
    Andre Da Costa[ActiveWin], Jan 9, 2008
    #2
    1. Advertisements

  3. rynner

    rynner Guest

    hi there andre i already did the thing you have said the same thing happen
    the error message still pops up.
     
    rynner, Jan 9, 2008
    #3
  4. Try to ensure that Windows Installer service is running, or force start it.
    1.. Open Run, and type in services.msc then press Enter. Alternatively, go
    to Control Panel -> Administrator Tools -> Services.
    2.. Locate Windows Installer in the all install services listing.
    3.. Verify that the Status is Started. If the Status column is blank,
    right click on Windows Installer and select Start.
    4.. If you get error trying to force start the Windows Installer service,
    try to change the Startup Type to Automatic (default is Manual), and then
    restart the computer.
     
    Andre Da Costa[ActiveWin], Jan 9, 2008
    #4
  5. rynner

    rynner Guest

    andre i did it already same thing nothing change.... you know what even when
    i try to restore the system after restarting a message will appear that the
    system failed to restore......

    i tried checking the current processes there are 2 csrss.exe running...what
    do you think is the other one?
     
    rynner, Jan 9, 2008
    #5
  6. Andre Da Costa[ActiveWin], Jan 9, 2008
    #6
  7. rynner

    Peter Foldes Guest

    Another nutcase from Techarena posting a wrong answer to a 2 yr old post

    --
    Peter

    Please Reply to Newsgroup for the benefit of others
    Requests for assistance by email can not and will not be acknowledged.
    http://www.microsoft.com/protect

     
    Peter Foldes, Aug 8, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.