Windows Live Communications Platform has stopped working.

Discussion in 'Windows Live Messenger' started by EdwardLockwoodJ, Dec 24, 2008.

  1. please help i try to sign into windows live (i think it's 9) and it jus
    says Windows Live Communications Platform has stopped working and stop
    me logging in. doesn't explain why just decides it's going to not bothe
    logging in, please help it's very frustrating.
    Cheers, E
     
    EdwardLockwoodJ, Dec 24, 2008
    #1
    1. Advertisements

  2. Greetings Ed,

    Out of curiosity, do you happen to be using Windowblinds or a custom Windows theme? If so,
    try switching back to a default Windows one and seeing if that changes anything.
     
    Jonathan Kay [MVP], Dec 30, 2008
    #2
    1. Advertisements

  3. i was using a custom theme, i removed it but still no luck. I don'
    understand what is wrong, i have looked around, on the windows live hel
    site for instance, and noone seems to have the same kind of problem?. E
     
    EdwardLockwoodJ, Dec 30, 2008
    #3
  4. EdwardLockwoodJ

    Porcelain Guest

    I am having this exact same problem. I have tried everything I can thin
    of. I just don't know what to do. I cannot find the Windows Live FIle
    anywhere to be able to uninstall them. Not only this, but msn open
    automatically when I startup my laptop, but if I close it for whateve
    reason whilst trying to sort out this problem, it does not appea
    anywhere on my laptop. Not on the start menu, or anything.

    This one has got me really stumped
     
    Porcelain, Jan 11, 2009
    #4
  5. EdwardLockwoodJ

    Porcelain Guest

    I have just found a way around this problem.

    I just uninstalled my anti-virus, in this case, F-Secure 2007, an
    restarted my pc. Once it had been rebooted, Windows Live ran fine

    Hope this helps
     
    Porcelain, Jan 11, 2009
    #5
  6. But then you don't have a anti virus now. I have the same anti virus a
    you. Are there any ways to let it through the firewall
     
    Michael Mikey, Jan 13, 2009
    #6
  7. EdwardLockwoodJ

    RobinStanley Guest

    I have 2 computers at home that I run McAfee on, and neither of them
    has had this issue. My brother also runs McAfee, but his computer came
    with Norton pre-installed. He had this issue come up until I uninstalled
    Norton and left his McAfee on there. It works perfectly now. If you
    haven't found a resolution yet, maybe it's the type of anti-virus you
    are running that has a compatibility issue with Windows Live.
     
    RobinStanley, May 24, 2009
    #7
  8. Greetings Robin,

    Any idea which Norton product and version this was?

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], May 25, 2009
    #8
  9. I have the same problem and don't use Nvidia or Norton.

    Uninstalled and reinstalled Office Live.
     
    kennethsnyder, Jul 8, 2009
    #9
  10. EdwardLockwoodJ

    dirtbox uk Guest

    hi every 1.....been having this problem for sum time now......jus
    solved it for myself......i installed nvidea network maneger quite
    while back...it comes with the new nvidea drivers ...........if you tur
    the network maneger on you will have this problem with the communicatio
    platform........so turn it off, and eny other network maneger that yo
    have installed with enything else.........this should solve the proble
    with eny 64 bit os........good luck all......dirtbo
    uk............................dont listen to eny other rubbish solution
    on here.....they dont know what there on abou
     
    dirtbox uk, Jul 21, 2009
    #10
  11. EdwardLockwoodJ

    Vivoo Guest

    @EdwardLockwoodJ

    Thanks, solved my proble
     
    Vivoo, Sep 7, 2009
    #11
  12. Hai

    I have same problem "windows communication platform has stoppe
    working" I dont know how to fix it. Its been 2 months I've tried. Pleas
    help me... If I cant fix it, it will be worst for me. I have t
    communicate with someone by WLM. Here is the details

    *Problem signature
    Problem Event Name: APPCRAS
    Application Name: wlcomm.ex
    Application Version: 14.0.8064.20
    Application Timestamp: 498cddf
    Fault Module Name: 71055F98BC236400.x8
    Fault Module Version: 0.0.0.
    Fault Module Timestamp: 492eb87
    Exception Code: c000000
    Exception Offset: 0000226
    OS Version: 6.0.6000.2.0.0.768.
    Locale ID: 103
    Additional Information 1: 604
    Additional Information 2:
    ab4abfebc219b3df3c1c9229ea1c410
    Additional Information 3: 8bd
    Additional Information 4:
    5827f117225c33d106a6de328c0367f

    *Extra information about the problem
    Bucket ID: 118142368
     
    ireneagustina, Sep 16, 2009
    #12
  13. EdwardLockwoodJ

    Ballsy Guest

    I have the same problem, it started months ago and i couldnt find a solution
    so i ended up using an older version and it worked fine untill these stupid
    forced upgrades!!
    Dont have nvidea or that installed, antivirus is avg!!
     
    Ballsy, Sep 16, 2009
    #13
  14. EdwardLockwoodJ

    2009 Guest

    I have actually tried everything and still dont understand why it wont
    sign me in, if you could come up with a solutuon that would be great
    thanksss



    Problem signature
    Problem Event Name: APPCRASH
    Application Name: wlcomm.exe
    Application Version: 14.0.8064.206
    Application Timestamp: 498cddf7
    Fault Module Name: 8F0FBD2144D51B70.x86
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 492eb871
    Exception Code: c0000005
    Exception Offset: 00002266
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 4105
    Additional Information 1: be65
    Additional Information 2: 95804ce2eb49922b3ee4ea3e1801d2be
    Additional Information 3: 80a5
    Additional Information 4: f1a3f11e18c0dc9fcc3e338090c62b3f

    Extra information about the problem
    Bucket ID: 1196724746
     
    2009, Sep 18, 2009
    #14
  15. EdwardLockwoodJ

    Ana M Guest

    I'm having the same problem! I unistalled/installed the program a coupl
    of times, cleaned the contacts folder, but any thing seems to work

    Here are the Problem signature

    Problem Event Name: APPCRAS
    Application Name: wlcomm.ex
    Application Version: 14.0.8064.20
    Application Timestamp: 498cddf
    Fault Module Name: ntdll.dl
    Fault Module Version: 6.0.6001.1800
    Fault Module Timestamp: 4791a7a
    Exception Code: c000013
    Exception Offset: 00009ca
    OS Version: 6.0.6001.2.1.0.768.
    Locale ID: 104
    Additional Information 1: 9d1
    Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be
    Additional Information 3: 9d1
    Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be

    Any other suggestion??
    th
     
    Ana M, Sep 23, 2009
    #15
  16. EdwardLockwoodJ

    Eruresto Guest

    Has anyone actually figured out a solution to this problem yet? I can'
    seem to get the thing to work no matter what I try

    My problem info:
    *problem event name: appcras
    application name: wlcomm.ex
    application version: 14.0.8064.20
    application timestamp: 498cddf
    fault module name: b6b4e567.x86.dl
    fault module version: 0.0.0.
    fault module timestamp: 4ab23e3
    exception code: c000000
    exception offset: 0000587
    os version: 6.0.6001.2.1.0.768.
    locale id: 308
    additional information 1: ea5
    additional information 2: e4edabdec2c738e89f772670b224546
    additional information 3: 441
    additional information 4: 244f6205afd2bb458f1489d04eae5ea
    &#12288
     
    Eruresto, Sep 29, 2009
    #16
  17. EdwardLockwoodJ

    Rayjee Guest

    I think everyone's having this problem, if not, many. My computer i
    brand-spankin'-new and it was working fine until I installed a scree
    saver. I've had this one before, but nothing happens until I move m
    mouse. Once my screen saver disappears, I get the pop-up statin
    "Windows Live Communications Platform has stopped working." So yeah, I
    stopped showing up once I put "None" on screen savers. Its stil
    installed, just not on

    I hope someone figures this out. x__x
     
    Rayjee, Oct 3, 2009
    #17
  18. EdwardLockwoodJ

    Merlinda89 Guest

    I have run into the same problem. Can someone help me?? I have 32 bi
    operating. running symantec antivirus, no custom them eithe
     
    Merlinda89, Oct 11, 2009
    #18
  19. EdwardLockwoodJ

    rekka82 Guest

    rekka82, Oct 29, 2009
    #19
  20. EdwardLockwoodJ

    jackalynx Guest

    i dont have any of they anti-virus, i have spy sweeper. the new msn
    used to work on my laptop but it just stopped. i tried to download th
    older msn but everytime i do it just says i have to download the ne
    one. also when msn does start up my screen goes blank then turns al
    different colours, it goes back to normal when i close msn. please hel
    me!:
     
    jackalynx, Nov 1, 2009
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.