Windows live communications platform has stopped working

Discussion in 'Windows Live Messenger' started by tracy, Jan 27, 2010.

  1. tracy

    tracy Guest

    Hi, I recently installed the new windowlive 2009 on my vista home edition
    32bit computer.

    however now everytime i sign in i get this message here is my event details:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: wlcomm.exe
    Application Version: 14.0.8098.930
    Application Timestamp: 4ac41a12
    Fault Module Name: ADVAPI32.dll
    Fault Module Version: 6.0.6001.18000
    Fault Module Timestamp: 4791a64b
    Exception Code: c0000005
    Exception Offset: 0002b68e
    OS Version: 6.0.6001.2.1.0.768.2
    Locale ID: 1033
    Additional Information 1: 8053
    Additional Information 2: 0a945b62bf6469ba48c1bcd048acbbc6
    Additional Information 3: 04a5
    Additional Information 4: 692a89831a45590bf88d08867cad2be4

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409



    could you please help me out :(

    i already did the basic troubleshooting..
    cleared micrsoft window live folder on local settings.. checkd for malware
    and nothing..

    please help
     
    tracy, Jan 27, 2010
    #1
    1. Advertisements

  2. Greetings Tracy,

    Before we get too far, did it actually work at some point? Assuming yes, you may be able to
    save yourself oodles of pain and frustration by just using System Restore to restore back to
    when it did work. To do that, click the Start orb in the corner, then type:
    system restore
    and when it appears, click on it and follow the System Restore wizard to restore Windows back
    to when it did work.

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2010 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 28, 2010
    #2
    1. Advertisements

  3. tracy

    Buzz944 Guest

    mine did the same,
    but it was working & suddenly stopped working,
    i have this details:problem signature
    Problem Event Name: APPCRASH
    Application Name: msnmsgr.exe
    Application Version: 14.0.8089.726
    Application Timestamp: 4a6ce533
    Fault Module Name: msnmsgr.exe
    Fault Module Version: 14.0.8089.726
    Fault Module Timestamp: 4a6ce533
    Exception Code: c0000005
    Exception Offset: 002b23bc
    OS Version: 6.0.6002.2.2.0.768.2
    Locale ID: 1025
    Additional Information 1: d98f
    Additional Information 2: edc81ca8416679fb81ba1a8b3790bcd3
    Additional Information 3: 8636
    Additional Information 4: 888d599d104762d58f8e7945ba35694a

    Extra information about the problem
    Bucket ID: 1421650482


    anyone can help
     
    Buzz944, Jan 29, 2010
    #3
  4. Hi,

    Did you try System Restore as mentioned too?

    --
    Jonathan Kay
    Microsoft MVP - Windows Live Messenger
    MSN Messenger/Windows Messenger
    MessengerGeek Blog: http://www.messengergeek.com
    Messenger Resources: http://messenger.jonathankay.com
    (c) 2010 Jonathan Kay - If redistributing, you must include this signature or citation
     
    Jonathan Kay [MVP], Jan 30, 2010
    #4
  5. tracy

    ninjaofvista Guest

    Hi everyone, if you are running Windows Vista on Nvidia's nForc
    chipset, uninstall all the drivers and reinstalled. If that fails the
    uninstall the Nvidia Forceware Network Access Manager. Problem solved
    Good luck ..;
     
    ninjaofvista, Feb 23, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.