Windows Live Mail doesn't get hotmail anymore?

Discussion in 'Windows Live Mail' started by Patrick, Sep 13, 2007.

  1. Patrick

    Patrick Guest

    Hi everyone,

    am I the only one with this problem? since a couple of days Windows Live
    Mail can't seem to login into hotmail anymore.
    When I use IE to go to hotmail everything works great.

    Grtz,

    P
     
    Patrick, Sep 13, 2007
    #1
    1. Advertisements

  2. Patrick

    Modoud Guest

    Hello Patrick,

    I'm sending and receiving hotmail, msn, and 3 other pop based email accounts
    just fine - now. It took a week to get it working, now I just have font
    issues.

    Be Well...
    Michael
     
    Modoud, Sep 13, 2007
    #2
    1. Advertisements

  3. Patrick

    RJRains Guest

    Patrick,
    See my poste below, on the 12th. This has happened before, and you're
    probably getting the same error 0x80072EFD. It cleared up today, after 2-3
    days of no response...tried deleting and reloading the account, but no good.
    Thought of reloading Windows Live Mail, but I already had the latest versions
    of everything. Glad I held out. Don't know if my post below made any
    difference...maybe someone finally nudged a server. But you may want to add
    to that thread and see what happens. I see some folks waited a week or more
    for it to come back, but it seemed to do so each time. I'm convinced
    (especially by the error code) that it's a server problem at their end.
    Aloha
    RJR
     
    RJRains, Sep 13, 2007
    #3
  4. Patrick

    RJRains Guest

    P.S. Search on the error code 0x80072EFD, if that's what you're getting, and
    you'll see the rest of the discussion on it. No real help from MS, but
    something got them working again.
    RJR
     
    RJRains, Sep 13, 2007
    #4
  5. Patrick

    Dave Tap Guest

    Solution: go to ideas.live.com and download the latest beta... you don't need
    to uninstall the old one first.
    I had the problem with PC I installed it on last year, but one w/recent
    install didn't... turns out its a newer beta. Too bad MS didn't say anything.
     
    Dave Tap, Sep 13, 2007
    #5
  6. Patrick

    RJRains Guest

    Thanks again, Dave, but I already have the latest of all Microsoft software,
    WLM 1365), including the WLinstaller program that is supposed to be updating
    as required. Now more emails are doing it to not only me but many others, as
    I review the comments. It appears to be at the Microsoft end.
    R
     
    RJRains, Sep 14, 2007
    #6
  7. Patrick

    Patrick Guest

    Hi,

    nope, not getting an error. It just wait for ever and ever whilst it tries
    to get access to the Hotmail account
     
    Patrick, Sep 14, 2007
    #7
  8. Patrick

    Patrick Guest

    Removing the hotmail account from Windows Live Mail and adding it again
    fixed the issue.
     
    Patrick, Sep 14, 2007
    #8
  9. Patrick

    Highspar Guest

    did the initial sync ever connect, or did that fail as well?
     
    Highspar, Sep 14, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.