Windows Live Messenger 8.1 freezes on startup...

Discussion in 'Windows Live Messenger' started by Marc Hamelin, Aug 1, 2007.

  1. Marc Hamelin

    Marc Hamelin Guest

    Hi,

    My Windows Live Messenger freezes upon startup. When I sign in, it seems to
    work for a few seconds, than it stalls and I have to use the Task Manager to
    shut it down. A few weeks prior to this problem, I was starting to get a lot
    of "lag". By "lag", I mean some messages were sent and never received either
    by me or others.

    I'm using WLM 8.1, and I have Windows XP Pro SP2 with all the current
    updates. Anyone has any idea on this?

    Thanks.

    Marc Hamelin
     
    Marc Hamelin, Aug 1, 2007
    #1
    1. Advertisements

  2. Marc Hamelin

    Marc Hamelin Guest

    Thanks, I'll try this out.
     
    Marc Hamelin, Aug 3, 2007
    #2
    1. Advertisements

  3. Marc Hamelin

    Marc Hamelin Guest

    Thanks for the suggestion, but unfortunately, it didn't work... Well, it
    appeared to work at first as the problem disappeared after the updates, but
    it came back shortly afterward (a few days later).

    Anyway, I've reinstalled MSN Messenger 7.5, and everything works fine now...
    Except that I get bugged every week that there is a new version available...
    :(

    I'll wait for the release of the new version...

    Marc Hamelin
     
    Marc Hamelin, Aug 8, 2007
    #3
  4. if 8.1 is messin up, i doubt any of the new ones will be different.
     
    Squall Leonhart, Aug 8, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.