Windows Live Messenger and Windows Installer popups

Discussion in 'Windows Live Messenger' started by neopets_35, May 29, 2008.

  1. neopets_35

    neopets_35 Guest

    Recently, I've been facing a little problem with Windows Live Messenger 9.0
    beta version. Everytime I launch WLM, the Windows Installer window will popup
    and show a progress bar running (meaning it's running something, I guess).
    Even though WLM will run as usual after that, I don't find this normal as I
    don't face this problem with WLM 9.0 beta version before reformatting.

    A check in the Application logs of Event Viewer shows the following:

    Event Type: Warning
    Event Source: MsiInstaller
    Event Category: None
    Event ID: 1004
    Date: 5/26/2008
    Time: 9:47:06 PM
    User: WONG\Wong Family
    Computer: WONG
    Description:
    Detection of product '{F1E17FB0-12BC-45D0-ABA3-287F2A1E3A1E}', feature
    'MsgrFeat', component '{7CBC9E83-5D64-4EB3-847B-E628ADDA3D1E}' failed. The
    resource
    'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\InstallationDirectory' does not exist.

    In fact, I get a couple of the same error message shown above. I kept
    wondering why, but by taking a look at the description, I think this may have
    something to do with the Windows Messenger or the Messenger Service. Before
    installing WLM 9.0, I have indeed uninstalled Windows Messenger using the
    command, "RunDll32 advpack.dll,LaunchINFSection
    %windir%\inf\msmsgs.inf,BLC.Remove" (without the qoutes), and also disabled
    the Messenger service in "Services.msc" under the Administrative Tools.

    In addition, a check in the registry (according to the Event log above)
    shows the following: -

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService]
    @="Windows Messenger"
    "InstallationDirectory"="C:\\Program Files\\Messenger\\"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\Clients]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\Clients\MSN Messenger]
    "MessengerGuid"="5C4C8078-24CF-4c71-B05E-8B1D935DB5AC"
    "MessengerPrivateGuid"="762DAFB9-15BD-4b41-B919-F3D5023D1E78"
    "MsgrSessionManagerGuid"="A3E84F97-4A68-4e42-9976-DA8DF946B571"
    "isDotNetProvider"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\SessionManager]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\SessionManager\Apps]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\SessionManager\Apps\{1DF57D09-637A-4ca5-91B9-2C3EDAAF62FE}]
    "Name"="Whiteboard"
    "Path"="\"C:\\WINDOWS\\system32\\rtcshare.exe\""
    "URL"="http://www.microsoft.com"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\SessionManager\Apps\{56b994a7-380f-410b-9985-c809d78c1bdc}]
    "Name"="Remote Assistance"
    "URL"="http://www.microsoft.com"
    "Path"="C:\\WINDOWS\\system32\\rcImLby.exe"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MessengerService\SessionManager\Apps\{F1B1920C-6A3C-4ce7-B18C-AFAB305FD03D}]
    "Name"="Application Sharing"
    "Path"="\"C:\\WINDOWS\\system32\\rtcshare.exe\""
    "URL"="http://www.microsoft.com"


    So, I think this may have something to do with Windows Messenger. Anyway,
    can you offer any help to solve this problem?
     
    neopets_35, May 29, 2008
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.