Windows Live Messenger cannot recognise my input audio.

Discussion in 'Windows Live Messenger' started by Ste H, Mar 8, 2010.

  1. Ste H

    Ste H

    Joined:
    Mar 8, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Wrexham
    I have Windows Vista with Realtek HD Audio Manager.

    My built in cam/mic work perfectly with Windows Live Messenger, but it wont recognise my input audio. I play my music with Windows Media Player and i want to use the "voice clip" option in Windows Live Messenger to record whats playing on my Windows Media Player.

    I have set Windows Live Messenger to "custom" and "Speakers (Realtek High Definition Audio)" and my mic volume all the way down.

    On my Sound options i have selected Recording as "Stereo Mix" and Playback as "Speakers".

    With these settings the "voice clip" option in Windows Live Messenger should playback my music from Windows Media Player but when i press the "voice clip" button it does not record anything and ther is no movement in the sound/volume bar. It cannot recognise my input audio, but my mic does work when i change my Recording settings from "stereo mix" back to "Microphone".
     
    Ste H, Mar 8, 2010
    #1
    1. Advertisements

  2. Ste H

    Ste H

    Joined:
    Mar 8, 2010
    Messages:
    2
    Likes Received:
    0
    Location:
    Wrexham
    Anyone helping with this...?
     
    Ste H, Mar 9, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.