Windows Mail able to receive but not send.

Discussion in 'Windows Vista Mail' started by Edwina, Nov 16, 2008.

  1. Edwina

    Edwina Guest

    Yet another sufferer from Windows Mail refusing to clear outgoing messages
    but receiving incoming okay. Here is the error message I get:

    The connection to the server has failed. Subject 'test', Account:
    'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP,
    Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

    The error code shows "failed to connect to server".
    AntiVirus is NAV 360.
    Web-mail provider is Orange
    WM settings checked and rechecked.

    I've tried several of the solutions that have appeared in the threads on
    this subject but to no avail. So, any other suggestions much appreciated.
    Cheers
    Edi
     
    Edwina, Nov 16, 2008
    #1
    1. Advertisements

  2. Edwina

    Peter Foldes Guest

    Which solutions did you try ??

    Did you uninstall Norton and then re-install without the email integration(scanning) not selected. Disabling Norton email scanning alone will not do the job unless you do the above.
     
    Peter Foldes, Nov 16, 2008
    #2
    1. Advertisements

  3. If Peter's suggestion does not resolve your problem, you may
    need to take more drastic action.
    Norton antivirus is among the top three troublemakers for Windows Mail.
    Symptoms often don't surface until several months have gone by, or
    until an update occurs.
    If disabling its email scanning does not cure the problem, do a
    trial uninstall, followed by using their debris removal tool:
    http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039

    Instead of uninstalling your antivirus, another option is to upgrade to
    Windows Live Mail, which is more resistant to the adverse effects of overly
    intrusive antivirus products: http://get.live.com/wlmail/overview

    In any case you must disable antivirus email scanning, for the reason
    explained here:
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm
     
    Gary VanderMolen, Nov 17, 2008
    #3
  4. Edwina

    fmelfa Guest

    HELLO ALL. I am a professional application developer and have been
    developing on the windows operating system since 1990.

    This will be the first time i ever replied to one of these. Just for
    the record in all my years of programming, I have NEVER been able to
    find a solution by searching the internet for an answer.

    You would think with Microsoft pushing Vista as hard as they are, they
    would at least be providing the community with answers, but they are too
    busy trying to buy Yahoo rather than servicing their customers...
    enough rant...

    Here is one possible solution. Visrus software offers port blocking
    features. I have McAfee VirusScan Enterprise version 8 that comes
    default with port blocking rules installed. If you open the console,
    you will see an icon labled 'Acess Protection' right click and select
    properties.
    You can disable the rule that blocks port 25 to solve the problem or
    move on to the next step.

    Select the rule that blocks outgoing requests on port 25, my is labled
    'prevent mass mailing worms from sending mail'. Click the edit button.
    Add 'winmail.exe' to the botton section of Excluded Processes, click
    ok, click apply, ok again, close console. Sending mail should now work.

    Good luck.
     
    fmelfa, Dec 21, 2008
    #4
  5. Edwina

    Peter Foldes Guest

    Leech post. Ignore
     
    Peter Foldes, Dec 21, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.