Windows Mail blocks access to attachments

Discussion in 'Windows Vista Mail' started by André Bordeleau, Sep 7, 2009.

  1. I use Windows Vista. When I open an email with a .jpg attachment, the
    following message appears on top (free translation from French): «Windows
    Mail has blocked the access to attachments of your email, judged unsafes».
    But I can see the .jpg photo after the text of the email and the only way to
    save it on hard disk is to rightclick on the picture.
    Is there an option to eliminate that message and be able to save the photo
    by rightclicking on the attachment file instead of on the photo itself ?

    Thanks for your help,
    André
     
    André Bordeleau, Sep 7, 2009
    #1
    1. Advertisements

  2. André Bordeleau

    keith Guest

    I also have this same problem. Windows vista does not allow me to send
    attachments. Can you help?
     
    keith, Sep 8, 2009
    #2
    1. Advertisements

  3. Go to Tools, Options, Security, uncheck "Block images..." and also
    uncheck "Do not allow attachments..."

    If the problem continues, go to Tools, Junk E-mail Options,
    Phishing, and uncheck the first box.
     
    Gary VanderMolen, Sep 8, 2009
    #3
  4. Keith, make sure the image you are attaching is not open in
    another program.

    Also make sure attachments are enabled:
    Tools, Options, Security, uncheck "Block images..." and also
    uncheck "Do not allow attachments..."

    Also go to Tools, Options, Send, Mail Sending Format, HTML Settings,
    make sure "Send pictures with messages" is checked.
     
    Gary VanderMolen, Sep 8, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.