Windows Mail ......Can't Connect But Having no Issues using Intern

Discussion in 'Windows Vista Mail' started by Shawn, Nov 22, 2007.

  1. Shawn

    Shawn Guest

    Hi

    Just got new Dell PC on Wednesday and had no issues with email or internet
    till last night. No I can still connect to internet through high speed but
    when I go to email it keeps saying connecting and flashes and error.

    I am at work now so I can't post error. I called internet provider and lady
    said problem with my version of Windows Mail and told me to get a hold of
    Microsoft.....the computer is new.

    Can anyone help me.
     
    Shawn, Nov 22, 2007
    #1
    1. Advertisements

  2. You haven't given us much to go on.
    When you get home, reproduce the error, right-click on the
    error message, copy, then paste it into a reply here.

    Make sure you are not running a non-compatible antivirus.
    Windows Mail is not compatible with most McAfee
    and Norton security programs. Those will need to be
    uninstalled, not just disabled.

    After uninstalling your non-compatible antivirus, download
    and install a more compatible antivirus like the free Avast:
    http://www.avast.com/eng/avast_4_home.html

    Even compatible antivirus programs will need to have their
    email scanning option turned off. For more on this topic see
    http://www.oehelp.com/OETips.aspx#3
     
    Gary VanderMolen, Nov 22, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.