Windows Mail Connection Conflict with Mobile Partner

Discussion in 'Windows Vista Support' started by Scroobs, Apr 9, 2010.

  1. Scroobs

    Scroobs

    Joined:
    Apr 9, 2010
    Messages:
    1
    Likes Received:
    0
    Hi there,
    I am trying to resolve a problem with my friend's Windows Mail and Mobile Partner connection conflict. :eek:
    I connect to the internet through Vodacom on my Mobile Partner software.
    When I open Windows Mail, the connection is lost and Windows Mail wants to reconnect again, eventhough it is set to "Never dial a connection"
    The problem is that she, being a missionary, makes use of 3 different connections. The one being "3" in the UK (this is through whom she bought the Huawei E220 modem);
    and the other a dial-up setting for when in South Africa and her cap is depleted through her usual Vodacom connection in South Africa.
    Now it is set (supposed to be, as that also kicks out when the pop-up window shows 3 as the main connection in the connection windows) to SAVodacom.
    It has been working well for quite a while, but starting giving this problem about a week ago.
    She is using AVAST! anti-virus and also has Malwarebytes Anti-Malware installed (if this is of any help??)
    I've been playing around with all the connection settings, but to no avail!!

    OH YES: when opening Windows Mail and when I click on Tools - Accounts - and then Properties next to the specific account - and then CONNECTIONS tab, it Freezes...!! and the program does not respond and I have to Close it in Task Manager.
    Please, I need your 'intervention' asap. :confused:
     
    Scroobs, Apr 9, 2010
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.