Windows Mail - delays in sending emails

Discussion in 'Windows Vista Mail' started by mtman, Aug 18, 2008.

  1. mtman

    mtman Guest

    I am new to Windows Mail (comes with my new laptop - Vista Home Premium OS)
    and whilst I can operate all functions (send receive delete etc) these are
    not smooth in operation.
    When writing new emails and sending - these will not send without first
    closing down Windows Mail and then reopening and clicking the Send and
    Receive button again.
    Also the numbers of emails after the headings eg Inbox or Sent (2) do not
    disappear when the read or sent again until Windows Mail is closed then
    reopened.
    Is there a software patch/update that I am missing?
    Secondly it is preferable to change to Windows Mail Live - is this a better
    software program? Can this be done simply?
    Previously I have always used Outlook Express.
    How do I transfer my Address Book (Outlook Express) from my Desktop (Windows
    XP) to my Laptop (Windows Vista)
    My ISP is Virgin (broadband) and I have AVG installed.
    Any help appreciated. Thanks
     
    mtman, Aug 18, 2008
    #1
    1. Advertisements

  2. Tools | Options | Send
    Check "Send messages immediately
     
    Frank Saunders MS-MVP IE,OE/WM, Aug 18, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.