Windows Mail Freezes When Writing New E-Mails

Discussion in 'Windows Vista Mail' started by Andy H, May 31, 2007.

  1. Andy H

    Andy H Guest

    I can open mail sent to me, but when I complete a new e-mail, and type in the
    dialogue window, mail frezes and enters text very very very very slowly. If
    I type some text it might take 3 or 4 minutes to appear and then freezes
    again. It will slow down when clicking into the title field, but then enters
    the text real time as I type in this field. AHHHHHHHHHHHHHHHH its so
    frustrating. Has anyone any ideas about what is going on. E-mails send OK
    its just the typing text into it that is taking 20 times as long as it should
    be.
     
    Andy H, May 31, 2007
    #1
    1. Advertisements

  2. Steve Cochran, May 31, 2007
    #2
    1. Advertisements

  3. Andy H

    db Guest

     
    db, May 31, 2007
    #3
  4. Andy H

    Andy H Guest

    Steve
    Thanks for taking the time to reply. I've tried turning the virus software
    off (AVAST) and re entering my e-mail account after deleting it etc etc.
    I've tried the windows calendar tip, but nothing works, it still freezes. If
    I click in the window it takes a few minutes for the cursor to appear and the
    same when typing text. Are Microsoft taking this seriously as it is am huge
    error, along with all the other issues I have read here? I read that AVAST
    antivirus software was compatible to Vista, do you know if it actually is or
    not?
    Thanks

    Andy
     
    Andy H, Jun 1, 2007
    #4
  5. Try the new Windows Live Mail. You may like it.

    Gary VanderMolen
     
    Gary VanderMolen, Jun 1, 2007
    #5
  6. I don't think its AVAST. What other software is running on your computer?
    What runs at startup? Go to Start | Search and type msconfig and then click
    the continue button to allow it and then check the startup items and non-MS
    services. You can try disabling those and then rebooting and then seeing if
    the delay still occurs.

    steve
     
    Steve Cochran, Jun 1, 2007
    #6
  7. Andy H

    Steve JC Guest

    Hi

    Did anyone find a solution to this problem?
    My Windows Mail started doing the same thing yesterday. I've tried disabling
    email virus scanning, I've deleted and re-entered the use accounts, made sure
    voice recognition was turned off and uninstalled all software that I had
    installed before the problem.

    I've also tried opening Windows Calendar.

    Nothing has made any difference.

    Very grateful of any further suggestions.

    Steve
     
    Steve JC, Jul 29, 2007
    #7
  8. Andy H

    Steve JC Guest

    I finally found the solution - and it was the Email virus scanner (Grisoft
    AVG). After disabling it and rebooting typing in Windows Mail started working
    normally again.

    Worth a try to anyone else with the same problem.

    Steve

     
    Steve JC, Jul 29, 2007
    #8
  9. Andy H

    Ron Sommer Guest

    AVG should be uninstalled and do a custom install without the email
    component.
    Turning off the email scan is not enough.
    --
    Ronald Sommer

    :I finally found the solution - and it was the Email virus scanner (Grisoft
    : AVG). After disabling it and rebooting typing in Windows Mail started
    working
    : normally again.
    :
    : Worth a try to anyone else with the same problem.
    :
    : Steve
    :
    : "Steve JC" wrote:
    :
    : > Hi
    : >
    : > Did anyone find a solution to this problem?
    : > My Windows Mail started doing the same thing yesterday. I've tried
    disabling
    : > email virus scanning, I've deleted and re-entered the use accounts, made
    sure
    : > voice recognition was turned off and uninstalled all software that I had
    : > installed before the problem.
    : >
    : > I've also tried opening Windows Calendar.
    : >
    : > Nothing has made any difference.
    : >
    : > Very grateful of any further suggestions.
    : >
    : > Steve
    : >
    : > "Steve Cochran" wrote:
    : >
    : > > I don't think its AVAST. What other software is running on your
    computer?
    : > > What runs at startup? Go to Start | Search and type msconfig and then
    click
    : > > the continue button to allow it and then check the startup items and
    non-MS
    : > > services. You can try disabling those and then rebooting and then
    seeing if
    : > > the delay still occurs.
    : > >
    : > > steve
    : > >
    : > > : > > > Steve
    : > > > Thanks for taking the time to reply. I've tried turning the virus
    : > > > software
    : > > > off (AVAST) and re entering my e-mail account after deleting it etc
    etc.
    : > > > I've tried the windows calendar tip, but nothing works, it still
    freezes.
    : > > > If
    : > > > I click in the window it takes a few minutes for the cursor to
    appear and
    : > > > the
    : > > > same when typing text. Are Microsoft taking this seriously as it is
    am
    : > > > huge
    : > > > error, along with all the other issues I have read here? I read
    that
    : > > > AVAST
    : > > > antivirus software was compatible to Vista, do you know if it
    actually is
    : > > > or
    : > > > not?
    : > > > Thanks
    : > > >
    : > > > Andy
    : > > > --
    : > > > Andy H
    : > > >
    : > > >
    : > > > "Steve Cochran" wrote:
    : > > >
    : > > >> See here: www.oehelp.com/OETips.aspx#3
    : > > >>
    : > > >> Also try starting Windows Calendar and see if that speeds things
    up.
    : > > >>
    : > > >> steve
    : > > >>
    : > > >> : > > >> >I can open mail sent to me, but when I complete a new e-mail, and
    type
    : > > >> >in
    : > > >> >the
    : > > >> > dialogue window, mail frezes and enters text very very very very
    : > > >> > slowly.
    : > > >> > If
    : > > >> > I type some text it might take 3 or 4 minutes to appear and then
    : > > >> > freezes
    : > > >> > again. It will slow down when clicking into the title field, but
    then
    : > > >> > enters
    : > > >> > the text real time as I type in this field. AHHHHHHHHHHHHHHHH
    its so
    : > > >> > frustrating. Has anyone any ideas about what is going on.
    E-mails
    : > > >> > send
    : > > >> > OK
    : > > >> > its just the typing text into it that is taking 20 times as long
    as it
    : > > >> > should
    : > > >> > be.
    : > > >> > --
    : > > >> > Andy H
    : > > >>
    : > > >>
    : > >
     
    Ron Sommer, Jul 29, 2007
    #9
  10. This is why I only recommend Avast for Windows Mail users.

    Gary VanderMolen
     
    Gary VanderMolen, Jul 30, 2007
    #10
  11. I'm not sure that's enough from some responses here. Are you using it Ron?

    steve
     
    Steve Cochran, Jul 31, 2007
    #11
  12. Andy H

    Ron Sommer Guest

    I am using AVG with OE.
    I am not using WinMail.
    --
    Ronald Sommer

    : I'm not sure that's enough from some responses here. Are you using it
    Ron?
    :
    : steve
    :
    : : > AVG should be uninstalled and do a custom install without the email
    : > component.
    : > Turning off the email scan is not enough.
    : > --
    : > Ronald Sommer
    : >
    : > : > :I finally found the solution - and it was the Email virus scanner
    : > (Grisoft
    : > : AVG). After disabling it and rebooting typing in Windows Mail started
    : > working
    : > : normally again.
    : > :
    : > : Worth a try to anyone else with the same problem.
    : > :
    : > : Steve
    : > :
    : > : "Steve JC" wrote:
    : > :
    : > : > Hi
    : > : >
    : > : > Did anyone find a solution to this problem?
    : > : > My Windows Mail started doing the same thing yesterday. I've tried
    : > disabling
    : > : > email virus scanning, I've deleted and re-entered the use accounts,
    : > made
    : > sure
    : > : > voice recognition was turned off and uninstalled all software that I
    : > had
    : > : > installed before the problem.
    : > : >
    : > : > I've also tried opening Windows Calendar.
    : > : >
    : > : > Nothing has made any difference.
    : > : >
    : > : > Very grateful of any further suggestions.
    : > : >
    : > : > Steve
    : > : >
    : > : > "Steve Cochran" wrote:
    : > : >
    : > : > > I don't think its AVAST. What other software is running on your
    : > computer?
    : > : > > What runs at startup? Go to Start | Search and type msconfig and
    : > then
    : > click
    : > : > > the continue button to allow it and then check the startup items
    and
    : > non-MS
    : > : > > services. You can try disabling those and then rebooting and then
    : > seeing if
    : > : > > the delay still occurs.
    : > : > >
    : > : > > steve
    : > : > >
    : > : > > : > : > > > Steve
    : > : > > > Thanks for taking the time to reply. I've tried turning the
    virus
    : > : > > > software
    : > : > > > off (AVAST) and re entering my e-mail account after deleting it
    : > etc
    : > etc.
    : > : > > > I've tried the windows calendar tip, but nothing works, it still
    : > freezes.
    : > : > > > If
    : > : > > > I click in the window it takes a few minutes for the cursor to
    : > appear and
    : > : > > > the
    : > : > > > same when typing text. Are Microsoft taking this seriously as
    it
    : > is
    : > am
    : > : > > > huge
    : > : > > > error, along with all the other issues I have read here? I read
    : > that
    : > : > > > AVAST
    : > : > > > antivirus software was compatible to Vista, do you know if it
    : > actually is
    : > : > > > or
    : > : > > > not?
    : > : > > > Thanks
    : > : > > >
    : > : > > > Andy
    : > : > > > --
    : > : > > > Andy H
    : > : > > >
    : > : > > >
    : > : > > > "Steve Cochran" wrote:
    : > : > > >
    : > : > > >> See here: www.oehelp.com/OETips.aspx#3
    : > : > > >>
    : > : > > >> Also try starting Windows Calendar and see if that speeds
    things
    : > up.
    : > : > > >>
    : > : > > >> steve
    : > : > > >>
    : > : > > >> : > : > > >> >I can open mail sent to me, but when I complete a new e-mail,
    : > and
    : > type
    : > : > > >> >in
    : > : > > >> >the
    : > : > > >> > dialogue window, mail frezes and enters text very very very
    : > very
    : > : > > >> > slowly.
    : > : > > >> > If
    : > : > > >> > I type some text it might take 3 or 4 minutes to appear and
    : > then
    : > : > > >> > freezes
    : > : > > >> > again. It will slow down when clicking into the title field,
    : > but
    : > then
    : > : > > >> > enters
    : > : > > >> > the text real time as I type in this field.
    AHHHHHHHHHHHHHHHH
    : > its so
    : > : > > >> > frustrating. Has anyone any ideas about what is going on.
    : > E-mails
    : > : > > >> > send
    : > : > > >> > OK
    : > : > > >> > its just the typing text into it that is taking 20 times as
    : > long
    : > as it
    : > : > > >> > should
    : > : > > >> > be.
    : > : > > >> > --
    : > : > > >> > Andy H
    : > : > > >>
    : > : > > >>
    : > : > >
    : >
    :
     
    Ron Sommer, Jul 31, 2007
    #12
  13. Yeah, I checked your headers after I asked. <G>

    steve
     
    Steve Cochran, Aug 1, 2007
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.