windows mail has removed access to unsafe attachments

Discussion in 'Windows Vista Mail' started by Angie J, Sep 4, 2007.

  1. Angie J

    Angie J Guest

    I am recieving this e-mail notice to some attachments, how do I configure
    windows to let me have access to these e-mails. I know for a fact there is
    no virus in them, they are pictures that I e-mailed to myself and they were
    virus scanned and found to not have any on them before I sent them. help me
    please.
    thanks Angie
     
    Angie J, Sep 4, 2007
    #1
    1. Advertisements

  2. Go to Tools, Options, Security, uncheck "Do not allow attachments..."

    Gary VanderMolen
     
    Gary VanderMolen, Sep 4, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.