Windows Mail not updating folders

Discussion in 'Windows Vista Mail' started by Steve, Mar 28, 2007.

  1. Steve

    Steve Guest

    We have a shared email account at work (an Exchange account), I use Windows
    Mail to look at the account and everyone else uses OWA. I can delete and
    move messages around and it all looks fine in Windows Mail, but when I open
    the account in OWA all the deleted mesages are still there and any messages I
    moved to other folders are still in the Inbox. Its seems like Windows Mail
    is only updated the folders on the local machine and not the folders on the
    server. Any idea what I could be doing wrong and the folders are not
    synchronizing?
     
    Steve, Mar 28, 2007
    #1
    1. Advertisements

  2. Windows Mail is not designed to work with OWA.
    Use Outlook.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 28, 2007
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    Thats not the point of my question, I check the account with Windows Mail and
    other check it with OWA, The folders are not being updated on the server
    when I check the mail, I can move and delete messages but if I check the
    account any other way (OWA or Outlook) then those messages are still there.
     
    Steve, Mar 28, 2007
    #3
  4. I don't know how to put this any plainer:
    Windows Mail is NOT designed to work with an Exchange server.
    That's why you are seeing the anomalies.

    Gary VanderMolen
     
    Gary VanderMolen, Mar 28, 2007
    #4
  5. Steve

    Steve Guest

    I'm using the IMAP option, why is there an IMAP option if it doesn't work?
    It should be just like any other IMAP client.
     
    Steve, Mar 29, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.